Kirjoittaja Aihe: EC9, ylilämpö/ kiertovesipumppu ongelma  (Luettu 401 kertaa)

Poissa Nila_Nisti

  • Tulokas
  • *
  • Viestejä: 2
EC9, ylilämpö/ kiertovesipumppu ongelma
« : 11.10.17 - klo:14:54 »
Hei, ja terve kaikille. 5.5vuotta asuttanut taloa jossa EC9. Talon rakensin pitkästä tavarasta ja PILP valittu hyvin pitkälti tämän foorumin ansiosta.
Laitteen kanssa ei ole ollut mitään ongelmia, säädöt tietty hukassa ekan vuoden mutta nekin kunnossa kiitos Skatan ja muiden! 140m2 asuinpinta ala + 60m2 lämmin tallo pattereilla kokonais vuosikulutus 12-13000 Kwh luokkaa. Tietysti viisi heittoa puita mutta nehän on omia eikä maksa mitään tietenkään :)

Nyt siis ongelman pariin. Pistin kesällä vesikierron lattiaan vallan seis (virhe numero 1., tiedetään pumppu voi jumia), kuitenkin nyt kun alkoi varpaita palelemaan niin laitoin vedet taas kiertämään. Tai siis piti laittaa. Melkein välittömästi tuli hälytys YLILÄMPÖ, ja lattia menovesi näytti luokkaa 70astetta. Sitten kipin kapin sulakkeet alas vähäksi aikaa ja laite uudestaan päälle ja menovesi lähti laskemaan hiljaksiin. Sitten painoin sitä taikanappulaa sähköboxista, kuului naks ja taas menovesi 70asteeseen.

Aloin tutkimaan asiaa, kiertovesipumppu ei pyöri. Pumppu ei ole jumissa (pyöritin akselin päästä) Olisiko siinä siis joku varmistus että pumppu ei lähdekään heti käyntiin kun menovesi näyttää noin kuumaa? Vaiko johtuuko YLILÄMPÖ varoitus siitä että pumppu ei käynnisty ja lähetä vettä eteenpäin. En vielä ehtinyt tutkimaan tuleeko pumpulle sähköä mutta se tietysti selvitettävä ensimmäisenä. Jos siis jollekkin tuttu ongelma (asetuksissa vikaa yms) niin sillä tästä kyselen.

Suoja- Anodi tuli vasta tänä keväänä vaihdettua ekaa kestaa, eipä tullut tyhjiölukkoa varaajaan jaan 180litraa 60asteista vettä alas :D
Vesi oli kyllä ruskeaa ja sakkaista että varmaan ihan hyvä että tuli huuhdeltltua..

Kiitos ja anteeks!






Poissa Skata

  • Konkari
  • ****
  • Viestejä: 878
Vs: EC9, ylilämpö/ kiertovesipumppu ongelma
« Vastaus #1 : 13.10.17 - klo:18:15 »
Moro, tervetuloa ja kiitos  :)

Tähän kysymykseen en osaa vastata, liikaa mekanista tietoutta vaativa kysymys ;D toki tulee mieleen että voiko rele olla jumissa, jos noin lämmintä laittaa, mutta ei tuollakaan kai kiertovesipumppuun ole vaikutusta...ei osaa sanoa.

Anodin vaihto näköjään mallia tekevälle sattuu  ;D Itselläni tyhjiölukko tullut ja anodin vaihto sujunut ongelmitta.
125 neliötä yhdessä tasossa (yläkerran 50 neliötä rakentamatta) + 12 neliön varasto autokatoksessa. Nilan EC9 + varastossa 1000W Nöbon sähköpatteri (pyynti 7-8 astetta). Puita vuodessa 3-5 kuutiota. 2,1 t takka + puusauna. Rv 2011, Turun kupeessa.

Poissa pökö

  • Lämpöpumppuaktiivinen
  • *****
  • Viestejä: 11280
  • Rele-aikakauden ihminen
Vs: EC9, ylilämpö/ kiertovesipumppu ongelma
« Vastaus #2 : 13.10.17 - klo:18:22 »
Kiertopumput sallii yli sadan asteen lämmön, mutta onko nyt joku turvasysteemi päällä joka ei salli veden kiertävän? lattialämmöissä näitä käytetään mutta pattereissa ei.
Pökön kulutukset OKT 165/140m2   liukuva 12kk 12,0MWh    ILP Fujitsu asy9lb as. 2/2006 + VILP Gree 9kW 9/2016

Poissa Skata

  • Konkari
  • ****
  • Viestejä: 878
Vs: EC9, ylilämpö/ kiertovesipumppu ongelma
« Vastaus #3 : 13.10.17 - klo:18:58 »
Kiertopumput sallii yli sadan asteen lämmön, mutta onko nyt joku turvasysteemi päällä joka ei salli veden kiertävän? lattialämmöissä näitä käytetään mutta pattereissa ei.
Kyllä on, eli tuo ylilämpösuoja jonka aloittaja kuvasi lauenneen. Ja kun tämäkin vanha pää alkaa lämpenemään näin lämmityskauden ongelmien alkaessa ilmetä, niin löytyyhän se ratkaisu  ;D

Nyt siis ongelman pariin. Pistin kesällä vesikierron lattiaan vallan seis (virhe numero 1., tiedetään pumppu voi jumia), kuitenkin nyt kun alkoi varpaita palelemaan niin laitoin vedet taas kiertämään. Tai siis piti laittaa. Melkein välittömästi tuli hälytys YLILÄMPÖ, ja lattia menovesi näytti luokkaa 70astetta. Sitten kipin kapin sulakkeet alas vähäksi aikaa ja laite uudestaan päälle ja menovesi lähti laskemaan hiljaksiin. Sitten painoin sitä taikanappulaa sähköboxista, kuului naks ja taas menovesi 70asteeseen.

Aloin tutkimaan asiaa, kiertovesipumppu ei pyöri. Pumppu ei ole jumissa (pyöritin akselin päästä) Olisiko siinä siis joku varmistus että pumppu ei lähdekään heti käyntiin kun menovesi näyttää noin kuumaa? Vaiko johtuuko YLILÄMPÖ varoitus siitä että pumppu ei käynnisty ja lähetä vettä eteenpäin.


"Jos menoveden lämpötila kohoaa yli suojatermostaatin säätöarvon, avautuu termostaatin kosketin ja pysäyttää kiertovesipumpun. Tällöin kattilan sisäinen lämpötila
kohoaa nopeasti ja kattilan ylilämpösuoja (alimmainen) laukeaa.
"
Eli rele / kontaktori jumissa on valistunut veikkaukseni  :)
125 neliötä yhdessä tasossa (yläkerran 50 neliötä rakentamatta) + 12 neliön varasto autokatoksessa. Nilan EC9 + varastossa 1000W Nöbon sähköpatteri (pyynti 7-8 astetta). Puita vuodessa 3-5 kuutiota. 2,1 t takka + puusauna. Rv 2011, Turun kupeessa.

Poissa Nila_Nisti

  • Tulokas
  • *
  • Viestejä: 2
Vs: EC9, ylilämpö/ kiertovesipumppu ongelma
« Vastaus #4 : 17.10.17 - klo:09:28 »
Terve,

Juu eli kontaktorit jumissa mitä ei tällänen puusilmä heti huomannut ::) ja tämä siis johti yo. syistä ettei kiertovesipumppu käynnistynyt.