5500 ei sulata

Viestejä
26
#1
jaaha
nyt kun ulkoilma viileni, vetää koko ulkoyksikkö itsensä ummelle. viime talvena toimi ihan ok. mikähän tieto puuttuu? nelitieventtiili toimii, koska kun vaihtaa moodin viilennykselle niin sulattaa ulkoyksikön
 

jussi

Vakionaama
Viestejä
2 413
#2
Vs: 5500 ei sulata

Mulla tuli just tohon allasvilppiin sama juttu. Taitaa olla kennoanturiNTC liukunut alaspäin niin paljon, että luulee koko ajan lämpimäksi.
Arvaus vasta, kun ei tullut ehjänä sitä mitattua. Koeajo oikeammaksi arvaamallani menossa.
5500:n sisäyksikön lämpöanturi on luokkaa 6-7k huoneenlämmössä, joten ulkokennon anturi voi olla saman arvoinen. Voin tarkistaa illemmalla, nyt on mentävä
jatkamaan veneen peittelyä... Tuossa omassa arvaan anturin olevan samaaa luokkaa, ja se oli mennyt jo alle 3k ulkona.
 

jussi

Vakionaama
Viestejä
2 413
#3
Vs: 5500 ei sulata

Mittasin yhden 5500 ulkokennoanturin. 6,7k@19C
Eli tosiaan sama arvo, kuin tuossa allasvilpissä. Mulla sulatus korjaantui anturin vaihdolla.
 
Viestejä
26
#4
Vs: 5500 ei sulata

taisin päästä säikähdyksellä ja reilummalla töpselibuutilla. Ainaskin nyt kun yöllä oli viileää, oli kaikki aamulla kuitenkin ok. Menisköhän nää hölmöiksi kesäajan sähköräpsyistä, ja sit kun tarvii sulatusta niin tulee vasta esille?
 

mikkoimp

Aktiivinen jäsen
Viestejä
538
#5
Vs: 5500 ei sulata

pipe temp anturiin mennyt vesi aiheutti täällä sulattamattomuuden, se on tyhmästi johdot ylöspäin lähtevästi siellä ja kun sinne väliin sitten hiljalleen pääsee vesi ja pakkanen niin hajoaahan se anturin eriste siitä ja alkaa näyttää hulluja arvoja. että ei muuta kuin anturi vaihtoon ja laittaa se niinpäin että johdot lähtee alaspäin..
 
Viestejä
26
#6
Vs: 5500 ei sulata

saattaapi olla että on jompikumpi ntc anturi sökö. Nimittäin eilen päivällä olikin sitten jäässä, ulkona +9 astetta. Olisiko sit ehkä se pipeanturi? Hommasitko anturin ultilta, vai käykö siihen joku yleismallinen ntc vastus?
 
Viestejä
92
#7
Vs: 5500 ei sulata

Manuaalin mukaan kaikki on 5k ohmia (25c), paitsi poistoilman lämpötila anturi on 50k ohmia (25c).

http://emea.salesforce.com/servlet/servlet.FileDownloadPkb?file=00P20000002hJDq&orgId=00D200000006Q3q&pPid=50120000000HHps

Sivu 9
 

mikkoimp

Aktiivinen jäsen
Viestejä
538
#9
Vs: 5500 ei sulata

satuin löytämään yhdestä lämpöpumpun raadosta anturin.
ultilta kävin kysymässä mutta sieltä olisi maksanut muistaakseni 60e niin jätin sitten siihen, sieltä tosin olisi tullut koko anturi sarja..
 
Viestejä
26
#11
Vs: 5500 ei sulata

tuota poistoilma-anturia ihmettelin itsekin että mikä lie, mutta nää ultin ohjeet taitaa olla sellaisia kokoelmia kaikkien pumpputyyppien ohjeista?
Näin mietinkin, että varmaan pitävät hyvää hintaa mokomalle kikkaralle, kolvaan siis vastuksen paikoilleen itse ( jahka nyt varmistan että siinä on vikaa)

Kiitoksia neuvoista kaikille
 

Rutja

Aktiivinen jäsen
Viestejä
252
#13
Vs: 5500 ei sulata

Juuri kun oli kehumaisilla 5500, lämmittänyt talon ja tehtyn käyttövedenkin toukokuun alusta alkaen tänne saakka, niin huomasin, että sulatus ei enää toimi. Kysymyksessä ei liene anturivika,koska jäähdytys ei mene päälle lainkaan, kiertovesipumppu jää käyntiin, mutta ei mitään muuta. Eli nelitie venttiili ei liiku, onkohan jollakulla kokemusta aiheesta.
 
Viestejä
26
#14
Vs: 5500 ei sulata

Kysäisin Ultilta meneekö anturit takuuseen, vuoden takuu oli jo mennyt vanhaksi mutta sain anturisetin ( 3 kpl samassa liittimessä) ilmaiseksi. Puhutaan firmasta mitä puhutaan, mutta ainakaan mulla ei ole valittamista jälkimarkkinoinnin hoidosta. en ole vielä vaihtanut antureita, kun ei näin lämpimillä ole ollut jäätymisongelmaa, ja illat on yhtäkkiä pirun pimeitä :(
varmaan viikonloppuna sitten, täytyy mitata nää uudet ja verrata poistettujen arvoja, makkarissa onkin sopivasti +25 kun 10 premium hönkii siellä päivisin, yöksi sitten seis
 
Viestejä
762
#15
Vs: 5500 ei sulata

wlamies sanoi:
Kysäisin Ultilta meneekö anturit takuuseen, vuoden takuu oli jo mennyt vanhaksi mutta sain anturisetin ( 3 kpl samassa liittimessä) ilmaiseksi. Puhutaan firmasta mitä puhutaan, mutta ainakaan mulla ei ole valittamista jälkimarkkinoinnin hoidosta.
Hyvä näin, että antavat jotain positiivista kuvaa.

Meillä kävi hama 5500 asennuksessa, kun paksummassa putkessa ei ollutkaan paineanturille liitintä. Kysyessäni ko. firman "asiantuntijalta" että mitäs ny, kun vehje on tyhjiöity ja lisätäytös tehty. Hän oli ihan kuutamolla aluksi, ensin väitti ettei 5500 ole putkissa mitään paineanturia kun kuumakaasukierukkaan asennetaan. Väitin vastaan kun kuvissa oli tuo haaraliitos ja paineanturi kädessä, eikä pumppu tulisi toimimaan ilman sitä. Seuraavaksi hän väitti että ei putkessa ole varsinaisesti liitosta vaan sellainen tasku johon se laitetaan ??? , että sen voi vaan teipata putken kylkeen. Hermostuin jo hieman kun vastapuoli oli ihan pihalla, ja sanoin että nyt on kyse paineanturista eikä mistään lämpöanturista. Sitten soitteli takaisin ja myönsi että ehkä on mahdollista että liitin puuttuu, pyysi tarkastamaan vielä molemmat päät ja eristeen alta, ikäänkuin se voisi sielä olla huomaamatta :p. Lopulta päädyttiin ettei anturia laiteta putkistoon vaan jätetään irti tai johdot oikosuljetaan. Todettiin lopuksi että sen saisi vielä pumpun huoltohanaan ehkä kiinni.
 
Viestejä
21
#16
Vs: 5500 ei sulata

Historiaa: käytöön 9-2008, kortti ja kuristin vaihdettu 2-2009, josta asti toiminut ok >xx.9-2010 ( 1. pakkasyö Oulussa ), jolloin naapuri ilmoitti, että siipi hakkaa jäätyneeseen kennoon. Onneksi ruova oli käymässä mökiltä kaupungissa ja soitti. Neuvoin, että pääkytkin >0.
Palattuani kaupunkiin tutkin, että ulkoyksikkö ei tee sulatusta. Kyselin korttia Ultilta, maksaisi n. 200e kuluineen. Sitten muistin, että jemmasin alkuperäisen kortin anturit, kun kortti meni kierrätykseen. Mittasin vanhat anturit sisällä, ja totesin, että ohm-arvot ovat ok (5k, 25k ja 5k). Ei muuta kuin vaihtamaan antureita. Ensin vaihdoin CompT:n (kompuran päällä) systeemillä "vanhat johdot poikki ja vara-anturin johdot tinaamalla sukkien kanssa. Koeajo, ei auttanut. Sitten vaihdoin Pipe-anturin (alhaalla lauhduttimessa) ja se auttoi. Laite teki sulatuksen, kuten kuuluukin. Totesin poistetusta Pipe-anturista, että sen vastusarvo sisällä on n. 2,5 kohm eli puolet oikeasta. Olipa HALPA korjaus!!
 
Viestejä
26
#18
Vs: 5500 ei sulata

mittasin anturit 25 asteessa.
ulkolämpö 4,9 kohm
kuumakaasu ? 56,5 kohm
kennoanturi 5,4 kohm

ei noi hirveesti poikkea annetuista ainakaan tossa lämmössä, mutta ilmeisesti joku kuitenkin riittävästi liukunut, uudella setillä pelaa hienosti, vielä riittä tehot näillä muutaman asteen pakkasilla, vaikka alitehoinenhan se on tälle talolle. tämä oli kyllä tiedodda jo ostaessa
 

mikkoimp

Aktiivinen jäsen
Viestejä
538
#19
Vs: 5500 ei sulata

wlamies sanoi:
mittasin anturit 25 asteessa.
ulkolämpö 4,9 kohm
kuumakaasu ? 56,5 kohm
kennoanturi 5,4 kohm

ei noi hirveesti poikkea annetuista ainakaan tossa lämmössä, mutta ilmeisesti joku kuitenkin riittävästi liukunut, uudella setillä pelaa hienosti, vielä riittä tehot näillä muutaman asteen pakkasilla, vaikka alitehoinenhan se on tälle talolle. tämä oli kyllä tiedodda jo ostaessa

upota anturit joksikin aikaa veteen ja toista mittaukset, itsellä ainakin tuo pipetemp anturi oli tehtaalla asennettu niinpäin että sen sisään pääsi vesi ja kun anturilla on aika monta lämpötilan vaihdosta/vrk niin hiljalleen sinne vesi ui kun anturi irtoaa kuoresta.
uuden anturin asensin tietysti niinpäin että sinne ei vesi enää valu...
 
Viestejä
18
#21
Vs: 5500 ei sulata

Ei sulata ei, eikä juuri lämmitäkkään.

Historiaa: Ultimate 5500 sisäyksiköllä. Käytetty kolme vuotta. Uutena katkokäyntiä jolloin piirikortti vaihdettu. Sen jälkeen toimi hyvin, 80m2 kymmenen asteen pakkasiin saakka. Kytketty patteriverkkoon ilman varaajaa.

Nyt ilmestyi öljytippa ulkoyksikön kuumakaasuputken kiinnitysmutteriin. Kiristin tiukemmalle ja seurasin, että vuoto loppui. Myös asentaja kävi myöhemmin etsimässä mahdollista vuotoa ja lisäsi kylmäainetta 450g.
Kylmäaineen lisäämisen jälkeen laitteen toiminnassa ei tapahtunut muutosta siitä mikä se oli jo ennen lisäystä:

Virrat poikki resetoinnin jälkeen tai paneelista uudelleenkäynnistettäessä käessä kompressori kiihdyttää siten, että näytössä näkyy kaksi palkkia ja ottoteho on n. 800W. Tätä iloa kestää yhden (1) minuutin ajan. Sen jälkeen ottoteho on n. 500W ja yksi palkki näytössä. Sitä kyllä jauhaa loputtomiin. Plussakelillä lämmöntuotto riittää, mutta ei, kun oli hiukan pakkasta.

Kuumakaasuputken lämpötila on n. 35astetta.
Piirikortilla merkkivalot (4kpl) palavat koko ajan.
Sulatuksen toimimisesta ei ole havaintoa, mutta kun vaihtaa paneelista jäähdytykselle kolme palkkia ilmestyy näyttöön ja ottoteho nousee yli 1000wattiin.

Mistä syystä ottoteho lämmityksellä ei nouse eikä lämmön tuotto kasva?
 
Viestejä
12
#22
Vs: 5500 ei sulata

taisi mennä ainetta vähän liikaa :) itselläni teki samoin kun asentaja kävi lisään ainetta, ainetta pois ja taas pelitti hyvin. Kattoiko asentaja paineita aineen lisäyksen jälkeen :-\
 
Viestejä
18
#23
Vs: 5500 ei sulata

Ainetta lisättäessä laite oli jäähdytyskäytöllä. Asentaja seurasi mittareista ja vaakasta täytön etenemistä. En tiedä mittasiko paineita lämmityskäytöllä.
Miten, henna20, sinun laitteesi toimi ennen aineen lisäystä, lämmittikö lainkaan, montako palkkia oli näyttöpaneelissa?

Nyt aamulla ulkoyksikön kenno oli kevyesti huurteessa vain kämmenen leveydeltä alareunastaan. Voisiko tästä päätellä jotain ali- tai ylitäytöstä. Voisiko syynä olla se, että kompressori suostuu pyörimään vain minimikierroksilla lämmityskäytössä?
 
Viestejä
2 413
#24
Vs: 5500 ei sulata

Nyt, kun noita anturivikaisia on ollut jo useampi, niin voisi olla hyvä tämmöisen "käytetyn" koneen kyseessä ollen, mitata kaikki anturit irrallaan.
Voihan se vika tulla "kuivaankin" anturiin, ehkä.
Invertteri kun kuitenkin säätyy anturitiedonkin mukaan.
 
Viestejä
12
#25
Vs: 5500 ei sulata

Omassa kuumakaasun lämpö nousi muutamassa minuutissa turhan korkeaksi, höyrystin kuuraantu hetkessä alaalta ottoteho oli tysillä vain 1100w. Aineen lisäyksen jälkeen ottoteho nousi käynnistyksen jälkeen yli 1800w paineet nousi yli 38bar ja kone alkoi sammutteleen mutta paine laski niin äkkiä että jäi jurraan 700w ottoteholla eikä juuri lämmittänyt. Tätä jurrausta kesti niin kauan kunnes virrat pisti poikki. Anturit kannattaa toki tarkistaa vika voi olla niissäkin.
 
Viestejä
18
#26
Vs: 5500 ei sulata

Vaihdoin anturisetin ja nyt 5500 toimii, kuten aiemminkin kunnossa ollessa:

Kenno huurtuu tasaisesti kokonaan (kylmäainetta lienee sopivasti).
Kerran tunnissa sulattaa puhtaaksi.
Kuumakaasun lämpötila nousee n. 50 asteeseen käyntijakson lopulla, jolloin ottoteho on 1600W.

Mittasin vastusarvot uusista ja vanhoista antureista. Huoneenlämmössä eroa oli yhdessä anturissa 2 kymmenesosa ohmia. Pienestä näyttää oikea toiminta olevan kiinni. Tai voisiko olla niin, että viallisen anturin vastusarvo muuttuu hyppäyksenomaisesti jossakin lämpötilassa? "Märkämittaus" ei tässä tapauksessa muuttanut lukemia.

On tämä hieno keskustelupalsta. Hyvillä neuvoilla ja vinkeillä + parinkympin antureilla kone peuhaa taas!
 
Viestejä
1 490
#27
Vs: 5500 ei sulata

Täällä oli taas sulatusongelmia kun sulatusta oltaisiin tarvittu. Ongelmien vuoksi avasin 5500E:n kuoret ja vaihdoin anturisarjan johonkin toisen varastosta löytyneeseen (varaosia on päässyt kertymään vuosien aikana).

Anturisarjan vaihto ei parantanut tilannetta ja avasin taas laitteen ja teippasin kennon alaputkessa olevan anturin kunnolla kiinni putkeen kera alumiiniteipin. Ja nyt sulatus pelaa eli aika herkkä on tuo anturi jos se ei ole kunnolla putkessa kiinni.
 
Viestejä
762
#28
Vs: 5500 ei sulata

Jäätyvää 5500 kun olen katsellut, niin miten tuo homma nyt menee, kun kuumakaasukierukkaan kytketty laite on jäässä ja kuumakaasun lämpötila on romahtanut vaikka 43 asteeseen ja varaaja on ylhäältä ollut 48-50 asteinen niin mitä tuossa pumpussa tapahtuu? Kompura käy varmaan täysillä ulkolämmön ollessa -7 - -9 astetta. Ensinhän se siirtää lämpöä yläosasta alemmas, mutta kun pönttö alkaisi olla samanlämpöinen kauttaaltaan, alkaako se kuumakaasun lämpö nousta ja periaatteessa lämmittämään varaajaa hitaasti tasalämpöisenä? Cop varmaa 1 tuossa tilanteessa?

Kuvassa 21-22.10 yöltä pari "mammuttiajoa", nuo kulutuslukemat on vähän ristiriitaiset toisen mittarin efergyn kanssa, siinä maksimit oli jotain 1,20 kW. Kumpi sitten oikeampi, sulanapitovastus on poiskytketty.
Aina jakson alussa oleva ensimmäinen piikki alaspäin ei ole sulatus, vaan se aloittaa aina kiihdyttämällä ja sitten ajaa kierrokset alas hetkeksi?

 
Viestejä
1 490
#29
Vs: 5500 ei sulata

Sammypiru sanoi:
Täällä oli taas sulatusongelmia kun sulatusta oltaisiin tarvittu. Ongelmien vuoksi avasin 5500E:n kuoret ja vaihdoin anturisarjan johonkin toisen varastosta löytyneeseen (varaosia on päässyt kertymään vuosien aikana).

Anturisarjan vaihto ei parantanut tilannetta ja avasin taas laitteen ja teippasin kennon alaputkessa olevan anturin kunnolla kiinni putkeen kera alumiiniteipin. Ja nyt sulatus pelaa eli aika herkkä on tuo anturi jos se ei ole kunnolla putkessa kiinni.
Keväällä kone alkoi jäätämään ja tänään aamullakin se oli umpikuurassa ja sulatuksista ei tietoakaan. Mittailin vastuksia ja alaputken anturi näytti jotain 3 ohmia, varastosta löytyi anturi joka näytti samassa lämpötilassa jotain 6 ohmia ja kolvailin sen sinne tilalle, katsotaan herääkö henkiin.
 

jussi

Vakionaama
Viestejä
2 413
#30
Vs: 5500 ei sulata

Sammypiru sanoi:
Keväällä kone alkoi jäätämään ja tänään aamullakin se oli umpikuurassa ja sulatuksista ei tietoakaan. Mittailin vastuksia ja alaputken anturi näytti jotain 3 ohmia, varastosta löytyi anturi joka näytti samassa lämpötilassa jotain 6 ohmia ja kolvailin sen sinne tilalle, katsotaan herääkö henkiin.
Eipä taida ne anturit noin pienillä ohmeilla olla.
 

jussi

Vakionaama
Viestejä
2 413
#33
Vs: 5500 ei sulata

Sammypiru sanoi:
OK, mulla taitaa olla yksiköt vähän hakusessa :D

Miten kilo-ohmit muuttuu lämpötilan suhteessa? Kun lämpötila kasvaa, niin kasvaako vai laskeeko kilo-ohmit?
Kun anturin tyyppi on NTC, niin ohmit laskee lämmetessä. Ja anturi ei ole lineaarinen, joten laskemalla ei voi määrittää eri lämpöjen vastusarvoa.
 

Scroll

amatitutkintohenkilöinen
Viestejä
2 699
#34
Vs: 5500 ei sulata

Jos NTC:n muunnostaulukoita ei ole tiedossa tai riittää suuripiirteinen muunnos, niin Steinhart-Hart yhtälöllä muunnoksen ohmiarvosta lämpötilaksi voi tehdä. https://en.wikipedia.org/wiki/Steinhart%E2%80%93Hart_equation
 

Jäähöyry

Aktiivinen jäsen
Viestejä
508
#35
Vs: 5500 ei sulata

Tuolla vanhemmassa ketjussa "Ultimate 5000 tehoista ja copeista" on taulukko vastusarvoista eri lämpötiloissa...
Samaten googlaamalla löytyy vaikka mitä aiheesta...
 
Viestejä
1 490
#36
Vs: 5500 ei sulata

Syksyn sulatusongelmiin ennakiden huutelen täällä, että onko jollekin jäänyt nurkkiin Ulti 5500:n ulkoyksikön anturisarjoja?

Voin ostella jos joltakin löytyy?
 

Andres

Aktiivinen jäsen
Viestejä
269
#37
Vs: 5500 ei sulata

Sulatusanturi on 5 kohm NTC.

....mutta....
Tämä ei ole kuinka usein anturin syy. Minulla on selaisia tapauksia 0 kpl per 10 vuotta.
Vaihtoehtona on pikkuisen? pieni kylmäaineen määrä tai vesiputkiston rakenne. Jos tämä pieni laide on kiinni paluuputkessa sitten laide toimii 99% mutta jos jostain syystä palautuvan veden lämpötila on liian alhainen laide ei kerkiä sulattaa loppuun asti.

Vaihtoehto 3: Laide on paluuputkessa mutta veden kierrossa on tiapäinen este. Vaikka mootorit jakotukissa tai joku muu venttiili jonka talon automaatio laittaa kiinni. Sillon veden kierto lakkautuu koska usein on vaikka jakotukin ohituslinja liian pieni VILP ille.

Tämä Ulti 5500 on Amitime 2004 vuoden malli. Kulunut on 14 vuotta. Nyt on malleissa uusi prosessorin ohjelma sekä virtausvahti.
 
Viestejä
1 490
#38
Vs: 5500 ei sulata

Andres sanoi:
Sulatusanturi on 5 kohm NTC.

....mutta....
Tämä ei ole kuinka usein anturin syy. Minulla on selaisia tapauksia 0 kpl per 10 vuotta.
Vaihtoehtona on pikkuisen? pieni kylmäaineen määrä tai vesiputkiston rakenne. Jos tämä pieni laide on kiinni paluuputkessa sitten laide toimii 99% mutta jos jostain syystä palautuvan veden lämpötila on liian alhainen laide ei kerkiä sulattaa loppuun asti.

Vaihtoehto 3: Laide on paluuputkessa mutta veden kierrossa on tiapäinen este. Vaikka mootorit jakotukissa tai joku muu venttiili jonka talon automaatio laittaa kiinni. Sillon veden kierto lakkautuu koska usein on vaikka jakotukin ohituslinja liian pieni VILP ille.

Tämä Ulti 5500 on Amitime 2004 vuoden malli. Kulunut on 14 vuotta. Nyt on malleissa uusi prosessorin ohjelma sekä virtausvahti.
Laite on kytkettynä 500 litran varaajaan kuumakaasukierukalla.

Tälläinen vastus? https://www.starelec.fi/product_info.php?cPath=49_959_2415&products_id=6762
 

Andres

Aktiivinen jäsen
Viestejä
269
#39
Vs: 5500 ei sulata

Sammypiru sanoi:
Laite on kytkettynä 500 litran varaajaan kuumakaasukierukalla.

Tälläinen vastus? https://www.starelec.fi/product_info.php?cPath=49_959_2415&products_id=6762
Tämä on väärä vastaus.
Kyllä varmasti saa sen anturisarjan foorumilta jos laittaa ostoilmoituksen.

Yhden anturin erikseen saa ostaa myös minulta. Myös uusissa Amitime tai ES malleissa on usein sama 5 kohm anturi.
Jos on noin kova kiinnostus sitten ota tämä vanha anturi, mittaa lämpötila että anturin vastus kohm.
Minusta tämä on "älä tapa viestintuojaa" tilanne. Ota kylmäaine ulos, mittaa oikea määrä kylmäainetta sekä kokeile sitten.
 
Ylös Bottom