Nibe 410P ei käynnisty (puhaltimet)

Eki61

Tulokas
  • Keskustelun aloittaja
  • #1
Tulo-, ja poistoilmapuhaltimien laakerinvaihdon jälkeen laitteen paneeli on täysin pimeä, ainoastaan lämminvesivaraaja tuntuu toimivan. Laitoin laitteen huoltotilaan ennen puhaltimien irroittamista. Vikavirtakytkin asennossa 1, eli siinä ei vikaa pitäisi olla. Missä voisi olla vika?
 

repomies

Hyperaktiivi
Siinä pyöritettävässä virtakytkimessä likaa tai mekaaninen vika. Elektroniikan puhdistusprayta kokeilisin. Vaihtoehtoisesti vaikka isopropanolia loraus ja paineilmaa perään kovalla paineella. Parempi tehdä kokonaan sähköttömänä (sulakkeet alas tai irti).
 

Eki61

Tulokas
  • Keskustelun aloittaja
  • #3
Kokeiltu puhdistussprayta, mutta vika ei korjaannu. Virtaa tulee kytkimeen ja lähtee toiselta puolelta ruskeaa mötikkää, mutta sen enempää en sähkökytkennöistä ymmärrä kun ei ole alan koulutusta. Taitaa olla paras tilata huoltomies selvittämään vikaa. Kiitokset kuitenkin avusta!
 

Eki61

Tulokas
  • Keskustelun aloittaja
  • #4
No vielä kerran kokeiltuani laitteen paneelissa valot välähtivät ja puhaltimet lähtivät käyntiin. Kompressori sen sijaan ei käynnisty ja merkkipaneelin ilmoituksia selatessa koko laite pysähtyy satunnaisessa kohdassa, mutta lähtee käyntiin itsekseen...
 

kotte

Hyperaktiivi
No vielä kerran kokeiltuani laitteen paneelissa valot välähtivät ja puhaltimet lähtivät käyntiin. Kompressori sen sijaan ei käynnisty ja merkkipaneelin ilmoituksia selatessa koko laite pysähtyy satunnaisessa kohdassa, mutta lähtee käyntiin itsekseen...
Jossakin on löysä tai hapettunut sähköliitäntä. Jollei kaiken räpläilyn jälkeenkin Repomiehen yksilöimässä kohdassa, niin sitten jossakin muualla.
 

repomies

Hyperaktiivi
No vielä kerran kokeiltuani laitteen paneelissa valot välähtivät ja puhaltimet lähtivät käyntiin. Kompressori sen sijaan ei käynnisty ja merkkipaneelin ilmoituksia selatessa koko laite pysähtyy satunnaisessa kohdassa, mutta lähtee käyntiin itsekseen...
Tuo että kanavavalikkoja selatessa alkaa boottailla, on tyyppivika joka korjaantuu vaihtamalla kyseisestä piirilevystä elektrolyyttikondensaattorit. Olen kirjoitellut aiheesta, konkkien tyyppi näkyy jossain vanhoista viesteistäni. Jos ne irrottaa ja mittaa kapasitanssimittarilla, niistä löytyy kyllä erittäin todennäköisesti vika. Toisaalta tuo ei paljon haittaa.

Moni on selvinnyt tuosta kanavavalikkojen selausongelmasta ihan vaan sallimalla sähkövastusten käytön. Se yksi ledi joka sinne syttyy vaikuttaa piirin toimintaan juuri sen verran, että kanavia voi taas selata. Mutta oikea korjaus on elkojen vaihto. Ei maksa kuin euron tai kaksi, kun itse tekee.

Se että kompressori ei ihan heti käynnisty pitkän huoltotilassa seisottamisen jälkeen voi johtua ihan termostaateista. Huoltotilassa mekaaninen termostaatti ohjaa kattilan sähkövastuksia, ja pytty voi käydä varsin kuumana verrattuna normaaliin kompressorin käyttöön. Kompura starttaa sitten kun pytty on jäähtynyt.

Tässä ketjussa on elkojen tyyppi: https://lampopumput.info/foorumi/threads/nibe-410p-resetoituu-kanavavalikkoa-selatessa.24302/post-373062

Muista kolvata elkot oikein päin, muuten ne sanoo poks. Muuten siinä ei isommin voikaan sössiä.
 
Viimeksi muokattu:

misa64

Jäsen
Täällä Repomiehen vanhan piirilevyn omaava henkilö ,ja komppaan asiaa, eli kiitollisena Repomiehelle konkkien vaihdosta ja piirilevyn luovuttamisesta käyttööni totean että pelaa kuin Buick ja resetointi hävisi totaalisesti
Jos ei kolvi pysy kädessä ,tai löydä osaavampaa kaveria ,niin voi vaikka kiikuttaa piirilevyn paikalliseen TV korjaamoon kolvattavaksi!
 

repomies

Hyperaktiivi
Kokeilitko misa muuten kelata kanavat läpi siten että vastusten käyttö on estetty? Se minun piirilevyni oli pois ottaessa siinä kunnossa että kanavat pystyi kelaamaan läpi kun vastusten käyttö oli sallittu ja asian indikoiva ledi paloi. Sitten kolvasin siihen uudet konkat mitattuani vanhat viallisiksi.
 

Eki61

Tulokas
  • Keskustelun aloittaja
  • #9
Huoltomies kävi aamulla ja selvisi, että kompressori on tullut elinkaarensa päähän (12 v). Myös kontaktorien liittimistä osa tummunut, eli kontaktorit menisivät myös vaihtoon. Piirilevyn kohtaloa ei suuremmin selvitelty. Päädyimme rouvan kanssa vaihtaa koko laite uudempaan versioon. Tässä nykyisessä on kompuran ääni kulkeutunut rakenteita pitkin koko taloon. Eli nyt olisi tarjolla kohtuullisella hinnalla 410P tulo- ja postio puhaltimet, joissa uudet laakerit:).
Onko jollakulla kokemusta Nibe 470:n hankkimisesta Ruotsista? Siellä edullisin pikaisesti netistä löytämäni hinta oli SEK 51.600, eli noin 4.800 €, mikä on toista tonnia edullisempi kuin Suomessa (5.990 €). Kiitos halventuneen kruunun kurssin.
 

repomies

Hyperaktiivi
Ennen kuin tilaisin ulkomailta soittelisin ympäri Suomen. Saattaa löytyä joku joka myy halvemmalla. Noitahan oli kuljetusvaurioisia muutama myynnissä ei niin kovin kauan sitten. Kosmeettisia ongelmia, heleppo korjata jos häiritsee.

Aika pikkuvikaisiahan nuo 410P mallit loppupeleissä oli, kunnes kompressori hajosi jonka jälkeen laite oli yleensä romua. Siihen asti useimmat kai pärjäsi laakereita vaihtamalla enempi vähempi. Eikä takuuaikana kovin monelta mennyt kompura, yleensä vasta takuun loputtua. Joten siinä mielessä kai sen ruottistakin voi hankkia.

Aika pitkälti taitaa 410P-laitekanta kyllä olla tiensä päässä. Ei ole montaa taistelijaa enää iskussa alkuperäisellä kompressorilla ainakaan. RIP. Olihan nuo siinä määrin meluisia vehkeitä ettei useimmilla tule niitä ikävä.
 

misa64

Jäsen
Kokeilitko misa muuten kelata kanavat läpi siten että vastusten käyttö on estetty? Se minun piirilevyni oli pois ottaessa siinä kunnossa että kanavat pystyi kelaamaan läpi kun vastusten käyttö oli sallittu ja asian indikoiva ledi paloi. Sitten kolvasin siihen uudet konkat mitattuani vanhat viallisiksi.
Sori ku kesti vastaaminen! Toimii hyvin,on kokeiltu monenmonta kertaa,-ei resetoidu ollenkaan vaikkei vastukset ole päällä.
Konkkien vaihto poistaa resetoitumisvian! Thanks to Repomies!!!
 
Ylös Bottom