NIBE F470 ja karmea sähkönkulutus

__Vesku__

Jäsen
Palautepisteet
4
Tervehdys,

Olen uusi foorumilla, joskin olen parin kuukauden aikana jonkin verran selaillut näitä naruja ja paljon olen saanutkin hyödyllistä tietoa teiltä, kiitos siitä. Nyt alkaa kuitenkin epätoivo iskeä, sillä sähköä kuluu ihan tolkuttomasti.

Vähän taustatietoa kärkeen:
Tupa on -15 valmistunut 90m2 Uudellamaalla ja vesikiertoinen lattialämmitys. Muutimme vuokralle lokakuussa. Tykätään suht. viileästä joten ollaan pidetty 20,5 – 21 C sisälämpö, makkarissa n. asteen vähemmän. Meitä on kaksi aikuista (joista puolet lotraa vettä), sekä puolivuotias vauva joten sitä p*seen pesua toki riittää, muttei nyt älyttömiä määriä kuitenkaan. Sauna ei lämpiä edes joka viikko. Lämpökäyrä 2+0 käytössä (voisi olla jyrkempikin, mutta tällä nyt menty toistaiseksi*).

Itse ongelmaan:
Alusta saakka on sähkönkulutus ollut mielestäni epänormaalin korkea ja nyt joulukuussa tuli pohjat (lue huiput) kun meni 2000kWh rikki (Marraskuu oli 1800 ja lokakuukin 1600kWh!). Eli siihen nähden mielestäni tolkuttoman korkea kulutus. Edellisessä omistusasunnossa n. 300km nykysijaintia pohjoisempana oli suora sähkölämmitys ja 10 vuoden aikana meni vain kerran yli tuon 2000kWh kun oli pitkä -20 C pakkasjakso. Tällä menolla meillä vuosikulutus tulisi olemaa lähellä 20 000 kWh!

Erinäisistä syistä johtuen ei vaan ole ollut missään vaiheessa aikaa paneutua kunnolla vaan pikkuhiljaa olen aina jotain kokeillut kun on ehtinyt ja seuraillut onko mitään vaikutusta (virhe). Tuloilmaruuvin säädin lokakuussa, se kun oli tehdasasetuksilla eli kokonaan auki. Sitten olen koittanut tuon pumpun kanssa pelata, muttei siihen ole tullut mitään tolkkua. Firmiksen päivitin joulukuussa versioon 8816R2 (oli 5121R3).

Nyt vuoden alussa otin nuo logituspohjat käyttöön ja tikkua kiinni koneeseen. Nyt dataa tarkastellessa häiritsee kaksi asiaa ylitse muiden:
1. Poistoilma ja jäteilma on saman lämpöistä! Ei kait sen näin pitäisi olla? Mistä tämä voi johtua?
2. Tuo käyttövesi alasosa sahaa jatkuvasti yölläkin. Noin 30-40 minuutin välein lämmitetään vettä ja aina menee vastukset päälle joten en enää ihmettele kulutuslukemia. Eli yöaikaan vaikka lämmintä vettä ei käytetä niin sykli on 30-40 min vedenlämmitystä ja saman verran menee aikaa kun se taas jäähtyy sen 5-6 astetta. Mitä nyt toisesta narusta katsoin muiden käppyröitä niin huomattavasti hitaampaa on siellä tuo veden jäähtyminen. Meillä nibe on kuitenkin (liiankin) lämpimässä varastossa.

NIBE_2019_01_02-04.png


Tuossa 3.1 yöllä sattui sopivasti näemmä tuo legionellakorotuskin. Siinäkin huomaa että korotuksen jälkeen alle tunnissa vesi on jäähtynyt 60C > 47C.

Oonko ihan kuutamolla tässä, että syypäät tähän suureen sähkönkulutukseen löytyy ylläolevista? Jos ja kun on näkemyksiä ja/tai eriäviä mielipiteitä mitä tässä voisi tehdä niin mielelläni otan vastaan.


* Tuo menovesi varmaan pitäisi olla lämpimämpää, että lattiatkin lämpenisi kunnolla. Koska tein tuon ruuvin säädön 2+0 käyrälle niin olen antanut olla kun en jaksanut alkaa sitä ruuvijumppaa alusta. Tosin se taitaa olla jokatapauksessa edessä keväällä ja taas syksyllä. No kuitenkin tuo lämpökäyrä vaikuttaa tuloilman lämmitykseenkin, sen opin tuolta jostain narusta sekä kantapään kautta. Jos nyt saisi tuon sähkönkulutuksen ensin aisoihin niin sitten lattioihin lisälämpöä ja ruuvijumppaa.
 
Viimeksi muokattu:

burmanm

Vakionaama
Palautepisteet
62
Oonko ihan kuutamolla tässä, että syypäät tähän suureen sähkönkulutukseen löytyy ylläolevista? Jos ja kun on näkemyksiä ja/tai eriäviä mielipiteitä mitä tässä voisi tehdä niin mielelläni otan vastaan.
Tavallaan, sillä nyt elät sähkölämmitteiseessä talossa jossa on ilmanvaihto. Kaikki lämpö puhalletaan harakoille, koska kompura ei käy. Nuo käppyrät eivät toki kerro miksi kompura ei käy. Se pitäisi selvittää.

Käyttövesi sahaa ylös alas koska sen lämpöä käytetään talon lämmitykseen (sillä kompura ei lämmitä alaosaa ollenkaan).
 

__Vesku__

Jäsen
Palautepisteet
4
Okei.. arvasin sen :rolleyes: Kiitos.
Miten sitä voisi lähteä selvittämään?

Ei näy käppyröissä, mutta DATAssa kyllä, mitä nuo pitäisi normaalisti olla kun kompressori käy?
Höyrystin lämpötila ja Kompressori käyttölämpötila
 

hanuri

Jäsen
Palautepisteet
1
Okei.. arvasin sen :rolleyes: Kiitos.
Miten sitä voisi lähteä selvittämään?

Ei näy käppyröissä, mutta DATAssa kyllä, mitä nuo pitäisi normaalisti olla kun kompressori käy?
Höyrystin lämpötila ja Kompressori käyttölämpötila
Kannattaa nyt aluksi tarkastaa valikosta 4.2, että käyttötila on auto.

Osoitteen takaa löytyy niben manuaali ja sivu 62

https://www.google.com/url?q=https://www.nibe.fi/nibedocuments/17936/231455-2.pdf&sa=U&ved=2ahUKEwiL2fG_9dXfAhWSl4sKHYsnCVMQFjAAegQIBBAB&usg=AOvVaw1HwaWjk-SSFuaq7b5Ugqld
 

__Vesku__

Jäsen
Palautepisteet
4
Kiitti. En mä ihan noin kuutamolla kuitenkaan ole Käyttöohje ja asentajan käsikirja löytyy ja on niitäkin tullut selailtua tovi jos toinenkin ja noita asetuksia räplättyä.
 

repomies

Hyperaktiivi
Palautepisteet
47
Noh, jos olet räplännyt niin räplääpä vielä häiriöloki tänne, millainen on eston ohjelmointi ja mikä on lämmityksen pysäytyslämpötila?

Höyrystimen lämpötilan pitäisi tässä perusmallin PILPissä varmaan huidella välillä -5..+5 astetta, silloin kun kompressori käy. Jos kompressori ei käy, niin sitten se näyttää enemmän. Jos kompressori ei käy pitkään aikaan, lämpötilan pitäisi olla sama kuin poistoilman ja jäteilman.

410P mallissa (vastaava on/off, ankeammalla ohjauksella) oli oma lämpöanturi joka ohjasi kompressorin käynnistystä. Heti kun pytyssä laski lämpö laski johonkin 49 huitteille, kompressori käynnistyi. Luulisi 470P mallista löytyvän joku vastaava anturi, jonka tiedot saa esiin.

Mahdolliset syyt ohjekirjan mukaan:
■Ei lämmöntarvetta.
■Lämpöpumppu ei tuota lämpöä eikä käyttövettä.
■Lämpöpumppu sulattaa.
■Lämpötilaehto lauennut.
■Odota kunnes lämpötilaehdot ovat palautuneet.
■Minimiaikaa kompressorikäynnistyksien välillä ei ole saavutettu.
■Odota 30 minuuttia ja tarkasta, että kompressori on käynnistynyt.
■Hälytys lauennut.
■Noudata näytön ohjeita.
 
Viimeksi muokattu:

__Vesku__

Jäsen
Palautepisteet
4
Tuolta käppyrän n. 3 vrk ajalta höyrystin välillä 20,6-28,2 C ja kompuran käyttölämpötila 22-31,5C.
Kolmen kk aikana olen ottanut kuvia noista Info valikon sivuista eikä siellä juuri koskaan nuo arvot tuosta juuri poikkea, höyrystin ei ole koskaan ollut alle 20C.

Käyttövesi sahaa ylös alas koska sen lämpöä käytetään talon lämmitykseen (sillä kompura ei lämmitä alaosaa ollenkaan).
Edellisen asukkaan jäljiltä PILP asetus oli tosiaan lämpökäyrä 4 ja lämmityksen ohjelmointi joka päivälle 06:00 -23:00 +5 ja tuloilmaruuvi tehdasasetuksilla. Tämä kyllä hiukan kummastutti. Olisiko tähän sitten syynä tuo mitä burmanm kirjoitti...

Tuolla valikossa 3.2 kuitenkin kompuran tilana lukee "suorita". Ja siellä tuo kokonaiskäyttöaika kasvaa, sen mitä olen seurannut niin lähes 24h/vrk käynnissä tuolta lokakuusta saakka. Oon laittanut lukuja ylös niin kokonaisajasta 55% mennyt käyttöveden lämmittämiseen (lokakuusta tähän päivään). Sisään muuttaessa tuo suhde oli noin 38% käyttövedelle. Nyt kolmessa kuukaudessa tuo kivunnut 38->40%.
 
Viimeksi muokattu:

Tulihäntä

Aktiivinen jäsen
Palautepisteet
46
Löytyykö sieltä koneen takaa musta ethernetkaapeli? Eli saatko uplinkin tuohon, niin loppuu sillä tikulla ja excelillä leikkiminen?
 

repomies

Hyperaktiivi
Palautepisteet
47
Voiko 470P olla yhtä tyhmä kuin 410P, eli laitteen ohjaus ei huomaa millään tapaa jos kompressori ei käykään? 410P oli sellainen, ettei se tajunnut tuon taivaallista vaikka olisi pistänyt sähköjohdon poikki kompuralta.

En osaa tuosta 470P-mallista paljon sanoa, mutta veikkaisin että relekortti sieltäkin löytyy sisältä, ja relekortilta kompressorin johto jostain, mahdollisesti ruuviliittimen alta kuten 410P mallissa, ja sinne pitäisi mennä mahdollisesti kolme johtoa: vaihe, nolla ja kondensaattori joka on mahdollisesti toisesta päästään kiinni nollassa. Yleismittarilla näkee meneekö kompuralle 230V, jos osaa alustavasti käyttää moista, eikä 230V kytkennän hipelöinti pelota.
 
Viimeksi muokattu:

Tulihäntä

Aktiivinen jäsen
Palautepisteet
46
Jos asunto on vuokralla, niin eiköhän se ole vuokranantajan tehtävä ja velvollisuus selvittää missä vika ja korjata se. Itse ei parane mennä hirveästi purkamaan ja ropaamaan.
 

repomies

Hyperaktiivi
Palautepisteet
47
Jep, ehdottomasti vuokranantajan homma hoitaa. Jos vuokranantaja haluaa itse ropata, kortti on AA102, kompuran luona, asennusohje sivu 10. Kytkis esim. sivulla 77. Ruskea, musta ja sininen. Ei ole kerrottu kumpi on vaihe, musta vai ruskea, mutta jompi kumpi pitäisi antaa 230V siniseen verrattuna. Jos löytyy 230V ja kompura ei käy, niin se on rikki, ei löydy mistään asetuksista apua.
 

__Vesku__

Jäsen
Palautepisteet
4
Näinhän se on, mieluusti kuitenkin osaisin sanoa muutakin kuin vaan 'joku' on vialla. Yleismittari pysyy kyllä kädessä, ammattikoulussa jo opetettiin ettei se sähkö omiaan pure. Mut ainakaan ennen iltaa tuo ei onnistu. Millä sit vielä osoitan et kompura ei käy jos tulee 230V ja valikossa lukee et kompura 'suorittaa'? Noi lämpötilatko sen kertoo? Vai ääni, sori tyhmyys mut ei oo mitään hajua miten kova ääni siitä pitäs lähteä. Kovin on hiljaista ollut aina tuolla teknisessä tilassa...
 

vwg4

Aktiivinen jäsen
Palautepisteet
43
Jos kompressori tila huoltovalikossa on "suorita", ja ääntä ei kuulu;jokuhan siinä sökönä on.
Laitteen käynnistyessä kuulee kun ilmanvaihto lähtee päälle. Samoin kompuran äänen käynnistyessä erottaa selvästi, tavallaan korahtelee putkistossa ja toki yleinen melu lisääntyy.

Löytykö foorumin eka kompura vikainen F470 :)
 

kotte

Hyperaktiivi
Palautepisteet
94
Millä sit vielä osoitan et kompura ei käy jos tulee 230V ja valikossa lukee et kompura 'suorittaa'? Noi lämpötilatko sen kertoo? Vai ääni, sori tyhmyys mut ei oo mitään hajua miten kova ääni siitä pitäs lähteä.
Kaikki kompressorit tärisevät selvästi käydessään, minkä tuntee kädellä. Koita vaikka jääkaapin takaa mustan kompressorimötikän kyljestä.
 

Espejot

Moderaattori
Ylläpidon jäsen
Palautepisteet
56
Soitto vuokraisänälle joka tilaa huollon. Jos itse olisin vuokraisäntä niin olisin ottanut etämonitoroinnin.
 

__Vesku__

Jäsen
Palautepisteet
4
Näin olen tehnyt, vuokraisäntä tilaa huoltohenkilön paikalle.

Kiitos kaikille nopeista ja asiallisista vastauksista, siltähän tuo nyt kuulostaa, että kompuravika kyseessä. Tulipa taas oma perisynti esiin et pähkäilkee, pähkäilee ja selvittelee ja vielä pähkäilee eikä kysy neuvoja ajoissa. Ja kuten yleensä on selitys lopulta hyvinkin yksinkertainen. Päivittelen tänne aikanaan kunhan huoltomies, tai -henkilö, on käynyt paikalla.

__Vesku__
 

__Vesku__

Jäsen
Palautepisteet
4
Tavallaan, sillä nyt elät sähkölämmitteiseessä talossa jossa on ilmanvaihto
Tarkoititko muuten, että olen kuutamolla kun olen muuttanut tämän kaltaiseen asuntoon :hmm::D? Edellinenkään asunto ei ollut umpio ja lämpeni sekin sähköllä kuten aloituksessa mainitsin, joten ymmärrän kyllä että sähköä kuluu ;)
 

burmanm

Vakionaama
Palautepisteet
62
Tarkoititko muuten, että olen kuutamolla kun olen muuttanut tämän kaltaiseen asuntoon :hmm::D? Edellinenkään asunto ei ollut umpio ja lämpeni sekin sähköllä kuten aloituksessa mainitsin, joten ymmärrän kyllä että sähköä kuluu ;)
Ei, vaan tarkoitin että LTO:ta ei ole ollenkaan käytössä jos F470:sta kompura on tippunut pois pelistä. Kaikki sen palauttama energia menee nyt harakoiden lämmittämiseen ja se lämpö tehdään sähkövastuksella uudestaan. Tuo LTO:n osuus nykytalossa on kuitenkin aika suuri osa kokonaislämmityskuluista.
 

kotte

Hyperaktiivi
Palautepisteet
94
Edellinenkään asunto ei ollut umpio ja lämpeni sekin sähköllä kuten aloituksessa mainitsin
Tuossa edellisessä asunnossa oli ehkä kuitenkin jonkinlainen ilmanvaihdon lämmöntalteenottolaite(?) tai painovoimainen ilmanvaihto (?, jollainen säästää lämpöä siinä mielessä, että ilma vaihtuu kovimpia pakkasia lukuunottamatta heikohkosti), joista ainakin edellinen puuttuu F470:n kaltaisesta pilpistä silloin, kun kompressori ei toimi ollenkaan ja poisto- ja tulopuhaltimet kuitenkin pitävät ilmanvaihdon melko suurena.
 

Joonas_Aho

Tulokas
Palautepisteet
0
Tässä kun on aktiivista porukkaa niin laitan tähän oman login, josko siitä saisi joltain hennon tulkinnan?

Omaan silmään näyttää varsin epämääräiseltä ja rupee väkisinkin tuntumaan että jotain pielessä? :hmm:

Ja tosiaan näyttää jatkuvasti ulkoilman lämpötilaksi 0,2 astetta.
Sieppaa.JPG
Sieppaa.JPG
 

burmanm

Vakionaama
Palautepisteet
62
Tässä kun on aktiivista porukkaa niin laitan tähän oman login, josko siitä saisi joltain hennon tulkinnan?
Varman F470:n softasta liian vanha versio (toivottavasti ei raudasta) jonka takia nuo kolumnit menevät väärään järjestykseen. Esim. tuloilma tuossa sun kuvassa on oikeasti jäteilma. Menovesi on varmaankin ulkoilma ja lopuista voi lähteä sitten arvailemaan.
 
Ylös Bottom