Nibe F750 + käyttövesivaraaja -ongelma

Juhka

Jäsen
  • Keskustelun aloittaja
  • #1
Moi!

Kytkettiin F750 kylkeen tuommoinen Niben AHPS-varaaja SCA 41-liitossarjan avulla tarkoituksena käyttää sen tuota lisäkäyttövesitoimintoa.
Kytkennät teki putkari ja sähköliitännät sähkömies.
Tämä kombo ollut käytössä nyt pari viikkoa ja olen sen toimintaa seuraillut ja ongelmaksi on ilmennyt se, että varaajassa yläosan lämpötila ei tahdo nousta korkeammaksi kuin 30 ºC. Vaikuttaisi siltä että PILP:n käyttöprioriteetin ollessa lämmityksellä, varaajassa olevan veden lämpötila laskee. Eli käyttääkö järjestelmä nyt jostain syystä varaajan säiliötä lämmitykseen eikä käyttöveteen niin kuin pitäisi? Asteminuutit eivät tahdo nousta millään ja kompura käy melkein 24/7 sulatusajat lukuunottamatta. Johtunee siitä että PILP saa tiedon varaajan anturilta että käyttövettä pitäisi lämmittää mutta ei 30 min aikana saa lämpöä nousemaan varaajalla tarpeeksi, seuraavat 30 minuuttia lämmitys vie varaajasta nekin lämmöt mitä se on saanut sinne kerättyä..

Mikähän tämän aiheuttaa, toimiikohan tuo varaajan shunttiventtiili QN11 jotenkin väärin? Toinen minkä olen huomannut, säätömoottori näyttää pitävän tuon paluuveden sulkuventtiilin jostain syystä koko ajan kiinni.

Kiva jos joku osaisi antaa vinkkejä!

Tässä periaatekaavio kytkennöistä:

1542208547213.png
 

Mikki

Aktiivinen jäsen
Kuulostaapa erikoiselta jutulta. Oletko kokeillut pistää lämmintä vettä luxus tilaan (eli vastusta peliin) että lämpiääkö pönttö sitten?

Onhan mahdollista että asennuksessa on tehty joku moka.
 

Juhka

Jäsen
  • Keskustelun aloittaja
  • #3
Luksustilalla se kyllä lämpenee hyvinkin kun avaa säätömoottorin manuaalikäytöllä tuon paluujohdon venttiilin, mutta kun laittaa takaisin normaalitilalle, varaaja viilenee suht nopeasti järjestelmän käyttäessä sen lämpöä lämmitykseen.
Pitäisikö tuon varaajan paluun (QN32) olla auki silloin kun tehdään käyttövettä ja mennä kiinni kun lämmitys on päällä?
Silloin lämmityksen ollessa päällä ainoastaan tuo shunttiventtiili (QN11) säätelisi varaajalta lähtevää lämpöä. Tuota venttiiliä kun seurailee, automatiikka avaa sitä lämmityksen ollessa päällä, eli kääntää säätömoottoria vastapäivään. En oikein pääse tuosta perille miten tuon shuntin pitäisi toimia lämmityksen ollessa päällä, eli miten veden tulisi kiertää järjestelmässä? Siinä on tällainen shunttimoottori:

1542261146841.png
 

vwg4

Aktiivinen jäsen
Onhan F750 asetuksissa valittu tuo ulkoinen käyttövesi?
"Valikko 5.3.13 - AHPS-liitäntä Järjestelmien "aurinkolämpö", "priorisoitu lisä", "ulkoinen lisälämpö" ja ulkoinen käyttövesi" aktivointi/deaktivointi. "

Periaate kaaviota kun katsoo:
-AHPS säiliössä lämminkäyttövesi tehdään kierukassa, eli säiliön lämpö pitää saada ylös jotta lämmintä tulee.
-QN11 asento määrää lämmitetäänkö F750 omia säiliöitä, vai AHPS säiliötä.
-"ulkoinen käyttövesi" asetuksella voisin veikata että: a).käyttöveden teossa QN11 päästää veden AHPS säiliöön. ja QN32 auki/kiinni määrittää ladataanko F750 käyttövesisäiliötä vai ei. b).Lämmitys taas QN11 päästää virtauksen takas F750 ja sieltä alapuskurin kautta lämmityskiertoon.

Ja tämä oli sitten maallikon tulkinta periaatekuvasta :) kaiketi toimii erilailla riippuen tuosta 5.3.13 asetuksesta.

Yks keino tutkia on nostaa lämmöt sen verta ylös(~30 - 35) että putkia kokeilemalla tuntee miten vesivirtaa millonkin.
 

Juhka

Jäsen
  • Keskustelun aloittaja
  • #5
Ei ole tällä hetkellä valittu valikosta tuota ulkoista käyttövettä. Kokeilin sitä kerran, mutta yön aikana PILP oli pysähtynyt johonkin virheeseen, joten poistin valinnan ajatellen sen olevan väärä asetus. En nyt muista mikä virhe oli kyseessä, täytyypä tarkistaa illalla kun pääsen töistä. Täytynee koittaa tuota asetusta uudelleen.
Kiitos neuvoista! Palaan asiaan kun selviää lisää.
 

vwg4

Aktiivinen jäsen
Ei ole tällä hetkellä valittu valikosta tuota ulkoista käyttövettä. Kokeilin sitä kerran, mutta yön aikana PILP oli pysähtynyt johonkin virheeseen, joten poistin valinnan ajatellen sen olevan väärä asetus. En nyt muista mikä virhe oli kyseessä, täytyypä tarkistaa illalla kun pääsen töistä. Täytynee koittaa tuota asetusta uudelleen.
Kiitos neuvoista! Palaan asiaan kun selviää lisää.
Tästä manuaalista katoin, sivulla 78 on kerrottu tuo aktivointi: https://www.nibe.fi/nibedocuments/15409/331140-3.pdf
Tuolla AHPS + F750 on näköjään monta mahdollista roolia/käyttötapaa, ja jotenkin se pitää F750 softalle kertoa miten tuota halutaan käyttää. Jos tuo asetus on väärä, silloin F750 ohjaa ei halutulla tavalla. (edelleen maallikon näkemys)
 

burmanm

Vakionaama
Tuo asetus tosiaan mainitaan itse asennusohjeessakin, samoin kuin vaadittu ohjelmistoversio F750:lle. Veikkaan että se virheilmoitus on se avain tässä, varmaan vinkkaisi mikä on asennuksessa pielessä jos sellainen tulee jatkuvasti.
 

vwg4

Aktiivinen jäsen
...PILP oli pysähtynyt johonkin virheeseen...
Tästä tuli mieleen toinen tarkistettava asia.
Lisävarustelaatikon DIP kytkin.
https://www.nibe.fi/nibedocuments/15409/331140-3.pdf Sivu 77 on kerrottu miten tuo tulee olla.

Nibe:llä sama lisävarustelaatikko (tai kojerasia asennusohjeessa) käy hyvin moniin lisävarusteisiin ja hyvin moniin pumppuihin. Tuolla DIP kytkimellä ko laatikolle kerrotaan mitä roolia se hoitaa.

Disclaimer: asennusohjetta lukiessa kappalejako ei explisiittisesti kerro koskeeko tuo DIP kytkin asetus ainoastaan ylläolevaa hätäjäähdytystä, vai päätekö kaikille käyttötavoille. Mun veikkaus on että koskee kaikkia käyttötapoja. Jos DIP-kytkin on eri asennossa kuin kuvassa; ehkä rimpautus Niben tekniseen tukeen on paikoillaan asian varmistamiseksi.

DIP kytkimen arvojen muutos jännitteettömänä...
 

Juhka

Jäsen
  • Keskustelun aloittaja
  • #9
Tästä tuli mieleen toinen tarkistettava asia.
Lisävarustelaatikon DIP kytkin.
https://www.nibe.fi/nibedocuments/15409/331140-3.pdf Sivu 77 on kerrottu miten tuo tulee olla.

Nibe:llä sama lisävarustelaatikko (tai kojerasia asennusohjeessa) käy hyvin moniin lisävarusteisiin ja hyvin moniin pumppuihin. Tuolla DIP kytkimellä ko laatikolle kerrotaan mitä roolia se hoitaa.

Disclaimer: asennusohjetta lukiessa kappalejako ei explisiittisesti kerro koskeeko tuo DIP kytkin asetus ainoastaan ylläolevaa hätäjäähdytystä, vai päätekö kaikille käyttötavoille. Mun veikkaus on että koskee kaikkia käyttötapoja. Jos DIP-kytkin on eri asennossa kuin kuvassa; ehkä rimpautus Niben tekniseen tukeen on paikoillaan asian varmistamiseksi.

DIP kytkimen arvojen muutos jännitteettömänä...
Hyvä huomio tuokin! Varmistan nuo kytkinasennot kun pääsen kotiin. Nyt kun tuon kohdan itsekin luin niin ohjeesta olettaisin että koskee noita kaikkia käyttötapoja. Täytyy soitella tekniseen tukeen jos ei ongelma ratkea.
 

Juhka

Jäsen
Noniin.. DIP-kytkin oli niinkuin ohjeessa neuvotaan. Se virhe, johon pumppu viimeksi pysähtyi kun laitoin tuon valinnan ulkoiseen käyttöveteen oli korkeapainehälytys. Taisinpa löytää syynkin tähän mikä vaikuttaa aika ilmeiseltä: tuo paluujohdon säätömoottori oli asennettu väärin päin (kyljelleen). Nyt on tuo ulkoisen käyttöveden asetus päällä ja näyttäisi toimivan oikein, säätömoottori avaa varaajan paluujohdon kun PILP:n käyttövesivaraaja saavuttaa tavoitelämpötilan. Täytyy seurailla miten tuo shuntti toimii tällä asetuksella, toistaiseksi se on pysynyt kiinni.
 

vwg4

Aktiivinen jäsen
Hienoa jos ratkesi.
Miten muuten on F750 pelittänyt? minkälaiseen taloon asennettu, ja missäpäin sijaitsee? Minkälaisiin sähkönkulutuksiin on päästy?

Näistä F750 ei hirveästi ole juttua näkynyt täällä foorumilla
 

vwg4

Aktiivinen jäsen
Nyt on tuo ulkoisen käyttöveden asetus päällä ja näyttäisi toimivan oikein, säätömoottori avaa varaajan paluujohdon kun PILP:n käyttövesivaraaja saavuttaa tavoitelämpötilan. Täytyy seurailla miten tuo shuntti toimii tällä asetuksella, toistaiseksi se on pysynyt kiinni.
Periaattessa kait se vois nyt käyttää sitä AHPS tilavuutta puskurina ja sieltä shuntata lattialämmön menoveden. Tai sitten vaan "makuuttaa" siellä kuumempaa vettä, joka sitten kv-kierukan kautta viilene. Varmaankin tuo jälkimmäinen, koska muutenhan F750 tekis aina vain "käyttövettä" eli kuumaa...
 

Juhka

Jäsen
Hienoa jos ratkesi.
Miten muuten on F750 pelittänyt? minkälaiseen taloon asennettu, ja missäpäin sijaitsee? Minkälaisiin sähkönkulutuksiin on päästy?

Näistä F750 ei hirveästi ole juttua näkynyt täällä foorumilla
Uuteen 1 krs. puutaloon asennettu 1,5 v sitten, lämmitettävää alaa 140 m2. Lämpenee lattialämmöllä ja sijaitsee Keski-Suomessa.
Sähköä kulunut tänä vuonna 8004 kwh (sis. käyttösähkön), päästäneen helposti alle 10 000. PILP:n kaverina varaava takka, jota tulee talvella lämmiteltyä n. joka toinen päivä.
Hyvin se on pelittänyt tähän mennessä, ei ole moitittavaa minulla. Ammeen takia lisättiin tuo käyttövesivaraaja, muuten kyllä hyvin riitti vesi nelihenkiselle perheelle. Tuloilman hoitaa tuo SAM40 .

Aamulla vilkaisin niin ei ollut onneksi mitään virheilmoitusta yön aikana tullut ja nyt oli säiliöiden lämmöt siellä missä pitääkin ja asteminuutitkin nousseet lähelle nollaa. Eli eiköhän se tällä nyt korjaantunut. Isot kiitokset neuvoista!
 

Juhka

Jäsen
Noh, taisin nuolaista ennen kuin tipahti.
Nyt kun käyttövesipuoli tuntuu toimivan niin lämmityspuoli ei.
Kompura pyörii täysillä muttei jaksa näillä pikkupakkasilla enää lämmittää menoveden lämpötilaan kuin 27 asteeseen, pyynti on 30 astetta.
Onko tämä normaalia?
Tuntuu ettei kompressorin taajuuden nousu vaikuta paljonkaan tuohon anturin BT63 lämpötilaan. Onkohan tuossa lämmitysvesikierrossa nyt joku ongelma? Kiertovesipumppu on nopeimmalla asetuksella, senkään muuttaminen ei vaikuta.. Rajoittaakohan nuo termarit nyt liikaa tuota kiertoa, lattialämmitysjärjestelmässä on tuollaiset langattomat huonekohtaiset säätimet.
 

pamppu

Vakionaama
Mikähän tuo pikkupakkanen teilläpäin on ja mitä mahtaa olla jäteilman lämpö? Ja mille pakkasille se ennen on selvinnyt? Tietystihän tuo lisävaraaja tuo pienen häviön, muttei se nyt ratkaisevaa ole. Eli jos ei siitä kuumaa vettä nyt äkillisesti käytetä paljon enempää, niin ei sen säilyttäminen lisävaraajassa pitäisi isosti rassata.

Sitten tietysti se että onko tuvassa sopiva lämpö? Eli onko se 30 pyyntinä vaan liikaa ja termarit on menneet kiinni.
 

Juhka

Jäsen
Tänään ollut pakkasta -1 ja nyt on -4 kieppeillä.
En kovin tarkkaan viime talvena seurannut kuinka pitkälle pelkällä kompuralla pötki, mutta ei vielä näillä pakkasilla lisäystä tarvinnut.
Tuvassa on aika tasaisesti 21 astetta, koitin säätää noita huonetermostaatteja isommalle muttei äkkiseltään vaikuttanut mihinkään.
Mitä tuo teille kertoo jos kompura pyörii melkein täysillä ja lauhduttimen meno on 26,8 C ja paluu 23,6 C?
Jäteilma tippuu välillä johonkin -12 asteeseen ja sitten vähän ajan päästä sulatellaan..
 

pamppu

Vakionaama
Mulle ei nuo lämpötilat kerro mitään, mutta mietin että jos nyt kummiski tupa on lämmin, niin ei sillä suurta hätää ole. Voisko olla filtterit tukkoisia, että ilmamäärät ahdistaisi ja siksi kompura kiertää kiekkusemmin kuin ennen?
 

Juhka

Jäsen
Minäkin epäilin samaa, mutta vaihdoin nuo filtterit niin ei tuntunut vaikuttavan asiaan.
Voisko tuo lämmityksen kiertonopeus olla liian suuri, ettei tuo kerkee lämmittää sitä vettä tarpeeksi? Toisaalta sitten luulis tuon paluulämpötilan olevan suurempi, nyt vesi viilenee kierrossa n. 5 astetta.
 

Juhka

Jäsen
Juu, on siinä tuo invertteriohjaus. Kiertovesipumpussa on myös tuo manuaalinen säätö asteikolla 1-3. Kolmosella se on ollut koko ajan.
 

Juhka

Jäsen
Yön huusi kompressori täysillä ja käytti vastuksia. Nytkin aamulla kompura kävi ja 2 kwh lisäys, silti menovesi juuri ja juuri 30 astetta.
Mikähän ihme tätä nyt riivaa? Täytyy soitella Niben tekniseen tukeen jos sieltä jotain apuja saisi..
 

vwg4

Aktiivinen jäsen
Vianhaun abc:vika on todnäk siel mitä viimeks muutettu. Olettaen että muuten kaik on kuten viime talvena.


Sitä periaate kuvaa kun muistelee: pitäs varmaan paluuputken sulkuventtiili olla kiinni lämmitys tilassa, ja vastaavasti Shunttiventtiili aueta jotta kierto pääsee takas F750:lle. Ja sieltä ala kattilaan josta lämmitys verkkoon.

Toivottavasti tuo ei toimi niin että aina ladataan lisäsäiliö 55c vedellä ja siitä sitten shuntataan lämmitysvesi, koska silloin kai kompura joutuu kokoajan tekemään enemmän töitä ja tehot loppuu aiemmin.
 

Juhka

Jäsen
Vianhaun abc:vika on todnäk siel mitä viimeks muutettu. Olettaen että muuten kaik on kuten viime talvena.


Sitä periaate kuvaa kun muistelee: pitäs varmaan paluuputken sulkuventtiili olla kiinni lämmitys tilassa, ja vastaavasti Shunttiventtiili aueta jotta kierto pääsee takas F750:lle. Ja sieltä ala kattilaan josta lämmitys verkkoon.

Toivottavasti tuo ei toimi niin että aina ladataan lisäsäiliö 55c vedellä ja siitä sitten shuntataan lämmitysvesi, koska silloin kai kompura joutuu kokoajan tekemään enemmän töitä ja tehot loppuu aiemmin.
Shuntti on koko ajana kiinni lämmityksen ja käyttöveden teon aikana, käyttövesi lämpenee mielestäni tehokkaasti, mutta tuo lämmitysvesi ei.
Tuo varaajan shuntti kun on kiinni niin kierto taitaa mennä näin?:
1542693565919.png


Vaikea sanoa tuosta shuntista missä asennossa sen pitäisi olla lämmityksen aikana kun ei tiedä miltä se näyttää sisältä.
 

vwg4

Aktiivinen jäsen
Shuntti on koko ajana kiinni lämmityksen ja käyttöveden teon aikana, käyttövesi lämpenee mielestäni tehokkaasti, mutta tuo lämmitysvesi ei.
Tässä menee meillä nyt terminologiat sekaisin, millon shuntti kiinni ja milloin auki :)

Eli siis shuntti on aina samassa asennossa. ja siis ainoa ero käyttövesi ja lämmityssyklin aikana on paluuputken sulkuventtiili?
Edit: tämähän tarkoittas että myös lämmitysvesi kiertää säiliön kautta

Vaikea sanoa tuosta shuntista missä asennossa sen pitäisi olla lämmityksen aikana kun ei tiedä miltä se näyttää sisältä.
30c vedellä sen tuntee jo putkesta miten se vesi siellä kiertää. mut samaa mieltä et noin se pitäisi lämmitysmoodissa kiertää. Ja lämmitysmoodissa vesi ei kierrä yhteiden XL46 ja XL18 kautta?
 

Juhka

Jäsen
Tässä menee meillä nyt terminologiat sekaisin, millon shuntti kiinni ja milloin auki :)

Eli siis shuntti on aina samassa asennossa. ja siis ainoa ero käyttövesi ja lämmityssyklin aikana on paluuputken sulkuventtiili?
Edit: tämähän tarkoittas että myös lämmitysvesi kiertää säiliön kautta



30c vedellä sen tuntee jo putkesta miten se vesi siellä kiertää. mut samaa mieltä et noin se pitäisi lämmitysmoodissa kiertää. Ja lämmitysmoodissa vesi ei kierrä yhteiden XL46 ja XL18 kautta?

Joo, shuntti aina samassa asennossa, eli tuon shunttimoottorin asteikon mukaan "kiinni" :)
Lämmitysmoodissa vesi ei kierrä XL 46 ja 18 kautta.
 

vwg4

Aktiivinen jäsen
Joo, shuntti aina samassa asennossa, eli tuon shunttimoottorin asteikon mukaan "kiinni" :)
Lämmitysmoodissa vesi ei kierrä XL 46 ja 18 kautta.
Ja jos sitten paluuputken sulkuventtiili on kiinni -> lämmitysvesi ei kierrä säiliön kautta.
Silloin mun ymmärtääkseni tuon uuden säiliön ei pitäs vaikuttaa lämmitykseen.
 

Juhka

Jäsen
Joo paluuputken sulkuventtiili on lämmityksen aikana kiinni, eli säiliö ei vaikuta lämmitykseen.
Mutta mietin vielä tuota shunttia että pääseekö se lämmitysvesi tuossa asennossa nyt kiertämään vapaasti tuon shuntin ohi takaisin pumpulle vai rajoittaako se nyt jotenkin tuota järjestelmää että vettä ei kierrä tarpeeksi..
Aikaisemmin jakotukeiltakin on kuulunut kovempi kohina mutta ainakin eilen paljon heikommin tuntui vesi kiertävän.
 

vwg4

Aktiivinen jäsen
Sulla ei oo jakotukeilla piirikohtaisia virtausmittareita?

Tokihan tuo uus kytkentä vähän lisää painehäviötä aiheuttaa, tuskin ratkaisevasti kuitenkaan.

Tuo shuntti siis on tullut tuon SCA41 sarjan mukana, ja on siis putkarin asentama ja sähkärin kytkemä?
Noita kytkentöjä toki voi vilkuilla et onhan oikein asennettu.

Tuo SCA41 manuaalin sivulla 67 on lämmityspiirinkäppyrä. samassa yhteydessä lukee "Käytettävissä oleva paine, lämmitysjärjestelmä shuntilla WP5-QN11 auki "

Shunttimoottorin kytkentäohjetta en tuosta manuaalista huomannu, paitsi toki kytkentäkaaviossa näkyy. Mut kai tuo on kytketty :)

Yks vaihtoehto ois laittaa shuntti manuaali asentoon, ja käsin kääntää eri asentoon. kattoa onko mitä vaikutusta vesien kulkuun ja kohinoihin :)
 

Juhka

Jäsen
Joo shunttimoottori tuli SCA41:n mukana, on kytketty ja mielestäni vieläpä oikein :)
Voihan se olla että shunttimoottori on väärin päin mutta tuon SCA41 asennusohjeen havainnekuvan mukaan se on asennettu. Venttiilin karan asento ei voi olla väärä kun se on semmoinen "puolikuun" muotoinen. Eli shunttimoottori jos on oikein päin niin karakin on..
Kokeilin eilen käännellä manuaalisesti sitä shunttia, alkoi vetämään varaajasta lämmintä vettä (ainakin kun oikealle käänsin).
 

vwg4

Aktiivinen jäsen
Kuulostaa loogiselta :)

Tuota shunttiventtiilin kytkentää koitin sun kuvasta ja havainnekuvista kans kattoo. Äkkiseltään musta näyttää että sitä ei saa kytkettyä kuin yhteen asentoon, ite venttiiliä siis. Jossain eri manuaalissa oli shunttiventtiilin asennukseen ohje että shunttiventtiili ja shunttimoottori käännetään käsin täysin auki; sitten laitetaan moottori paikoilleen.

Kiertovesipumpuista;
Tuossa F750 näyttää olevan kaks kiertovesipumppua. Oma pumppu ns. latauspumppu. ja sitten lämpöjohtopumppu.
Latauspumpun nopeus ei vaikuttane lattialämmityspiireihin.
Kumpaa pumppua oot säätäny/tarkottanu?
 

Juhka

Jäsen
Tuota lämpöjohtopumppua oon säätänyt. Ilmeisesti tuo latauspumppukin jonkun verran kompensoi tuota lämpöjohtopumppua lämmityksen ollessa päällä.
Eilen kun kääntelin manuaalisesti tuota shunttia niin tuntui että veden kiertonopeus kasvoi ja F750 "tulvahti" vettä ja hetken aikaa kuului semmonen pulputus. Onkohan siellä nyt sitten ilmaa..? Ja onko tuo shuntin asento nyt väärä ja estää lämmitysveden vapaan kierron? Luulisi silloin kyllä veden lämpötilan nousevan vastuksen jälkeen ja lauhduttimen jälkeen? Johonkinhan tuon lämmön luulisi menevän kun jäteilman lämpötilakin laskee -10 asteeseen.
 

vwg4

Aktiivinen jäsen
Ilmauksessa noita venttiileitä pitäs vissiin käännellä eri asentoihin.

Käyttöveden teon jäljiltä sulla pitäs olla ~55c vettä tuo AHPS täynnä.
Ymmärtäisin että:
paluuputken sulku kiinni ja shuntti kiinni (=minimissään, nykyasetus) levarilta tuleva vesi kiertää takaisin F750 ja sitten F750 QN10 ohjaamana joko käyttövesikierukkaan tai lämmitykseen. Eli kaiketi lämmitysmoodissa pitäs kompuran tuotto levarilta kiertää shuntin ja Qn10 kautta lämmitykseen. Eli juuri kuten punaisen viivan piirsit.

Jos shuntti on auki, silloin kaiketi shuntilta lämmitykseen lähtevää vettä "boostataan" AHPS säiliössä olevalla kuumemmalla vedellä, ja toisakseen vastaava virtaus lataa/jäähdyttää AHPS säiliötä. Mutta tätä kaiketi ei käytetä nyt vaan noissa muissa AHPS käyttömahdollisuuksissa, jos sinne vaikka aurinkolämpöä tuodaan.

Miks muuten ajat 30c vettä kiertoon? ei kait nollakelissä niin lämmintä tarvita?
 

Juhka

Jäsen
Lämpökäyrä on muistaakseni 3+1 tällä hetkellä, sillä tuo 30 asetta tulee parin asteen pakkasella.
Niben merkkihuolto tulee tänään tsekkaamaan tuota mikä siinä mättää. Epäili että saattaisi kylmäainevuoto olla mutta toisaalta sanoi ettei silloin jäteilmankaan pitäisi noin alas pudota..
 

Mikki

Aktiivinen jäsen
Lämpökäyrä on muistaakseni 3+1 tällä hetkellä, sillä tuo 30 asetta tulee parin asteen pakkasella.
Niben merkkihuolto tulee tänään tsekkaamaan tuota mikä siinä mättää. Epäili että saattaisi kylmäainevuoto olla mutta toisaalta sanoi ettei silloin jäteilmankaan pitäisi noin alas pudota..
Onko raportoitavaa, että mitä huolto sanoi ja tuliko homma kuntoon? Mielenkiintoista olisi kuulla miten asiassa kävi.
 

Juhka

Jäsen
Huoltomies tarkisti että kaikki on asennettu oikein ja hänen mielestään shuntti ja muut toimi niinkuin pitääkin.
Säätöjä tehtiin hänen näkemyksen mukaan eli tuloilman lämpötilaa pudotettiin (oli aika korkealla, lämmin ilma ei laskeudu oleskelutilaan eli ei vastaavaa hyötyä lämpimästä tuloilmasta), ilmanvaihdon nopeutta pienennettiin, kiertovesipumpun nopeutta laskettiin.
Nyt tuloilmalaite ei pudota enää niin paljon lämmitysveden lämpötilaa eikä paluuvesi viilene niin pahasti. Kompura jaksaa paremmin nostaa menoveden lämpötilan korkeammaksi kuin pyydetyn -> asteminuutitkin pääsee lämmitysjakson aikana laskemaan ja vastusta ei juurikaan tarvita mitä nyt olen seurannut. Ja takka apuna lämmityksessä niin hyvä tulee :)
 
Ylös Bottom