Technibel CWX maakylmäkonvekroti ei lähde jäähdyttämään

boston

Tulokas
  • Keskustelun aloittaja
  • #1
Moi,

Onko tietoa CWX mallisen maakylmäkonvektorin vikakoodeista ja boottauksesta?

Laite ollut käytössä 4 vuotta ja pari vuotta sitten oli sama ongelma kuin nyt. Konvektori kyllä pyörii etc. mutta kun lämpötilaasetuksen pudottaa niin että koneen pitäisi jäähdyttää menee se hetken päästä error tilaan ja vilkuttaa kaikkia kolmea valoa (vihreä/sininen/punainen). Pari vuotta sitten löysin jostain ohjeen jossa kaukosäätimestä tietyllä näppäin painalluksella laitteen sai "nollattua" ja tuolloin laite alkoi toimimaan eikä ongelmia ole tuon jälkeen ollut vasta kuin nyt. En löydä tuota ohjetta enää mistään.
Liuosputki koneelle saakka on kylmä ja näin uskoisin liuospumpun olevan kunnossa.
Myös hyvän huoltofirman vinkkaus olis aika jees!

Kohde Porvoossa.
 

fraatti

Vakionaama
Minen kyseisestä laitteesta tiedä mitään mutta löysin lauseen:
The blinking of OPERATION, TIMER and STANDBY
lamps, indicates that the operating mode selected is not compatible with the unit. If this happen the air
conditioner does not operate until the correct mode is selected.

Siinä sanotaa että jos kaikki kolme valoa vilkkuvat on valittuna väärä toiminta tapa. Luulisin että tämä tarkoittaa esim konvektorin tapauksessa sitä että vain jäähdyttävän laitteen kanssa valitaan toimintatavaksi "jäähdytys ja lämmitys" pelkän "jäähdytyksen" sijaan. Voin olla aivan hakoteilläkin.

Jos värkki sattuu oleman tuollainen kuin kuvittelen niin "MODE" napista voi vaihdella toimintatilaa välillä, automaattinen(A), lämmitys(aurinko), kuivaus(vesipisara), jäähdytys(lumihiutale), tuuletus(puhallin).
 

vwg4

Aktiivinen jäsen
Onko tuossa kolmitieventtiili konvektorissa kennon vieressä. Eli kylmeneekö kenno? (laitteesta mitään tietämättä)
 

boston

Tulokas
  • Keskustelun aloittaja
  • #4
Moi,

Ymmärtääkseni osaan kyllä käyttää laitetta ja tosiaan noiden asetusten kanssa ei ole ollut mitään ongelmaa. Kenno ei kylmene, mutta putki sukuventtiilille asti on kylmä. mielestäni siinä ei ole kolmitieventtiiliä vaan sulku. Laite menee siis vikatilaan kun jäähdytys modessa asetuksen laskee alle huonelämpötilan, eli siis jos laitteen pitäisi alkaa jäähdyttää menee se hetken päästä seis ja vilkuttaa kaikkia häiriövaloja yhtäaikaa.

Onko tietoa kuka näitä osaa huoltaa?
 

Espejot

Moderaattori
Ylläpidon jäsen
Onko magneettiventiili ja säätöventtiili? Jos ventiili ei aukea niin ensimäisenä tulisi mieleen että sulun ohjaus rikki tai anturi näyttää väärää...
 

fraatti

Vakionaama
Moi,

Ymmärtääkseni osaan kyllä käyttää laitetta ja tosiaan noiden asetusten kanssa ei ole ollut mitään ongelmaa. Kenno ei kylmene, mutta putki sukuventtiilille asti on kylmä. mielestäni siinä ei ole kolmitieventtiiliä vaan sulku. Laite menee siis vikatilaan kun jäähdytys modessa asetuksen laskee alle huonelämpötilan, eli siis jos laitteen pitäisi alkaa jäähdyttää menee se hetken päästä seis ja vilkuttaa kaikkia häiriövaloja yhtäaikaa.

Onko tietoa kuka näitä osaa huoltaa?
Värkin asentanut firma/jälleenmyyjä tai putkarit/sähkärit riippuen siitä mikä on ongelma. Sulun ja kiertovesipumpun toiminnan pystyt itsekin toteamaan putkien lämpötiloista/äänestä. Kertomasi perusteella neste ei kierrä mihinkään. Kiertääkö se edes hetkellisesti?
 
Ylös Bottom