VVM320R ja GP1 pumpun ohjaus

Jykke76

Jäsen
  • Keskustelun aloittaja
  • #1
Onko foorumillaisille tullut vastaan ongelmatilanteita jossa VVM kaapin GP1 pumppu ei pyöri pyydetyllä nopeudella?
Itselle tämä tuli vastaan kun F2120-8 alkoi muutama päivä sitten antamaan virhettä:

"Lauennut pressostaatti ORJA 1, Hälytysnumero: 425, Jatkuva pressostaattihälytys. Tarkasta virtaus korkea- ja matalapainepuolella ja poista ilma tarvittaessa."

Kun pumpulta nappaa ohjauskaapelin (PWM?) irti, niin se kyllä pyörii maksiminopeudella ja tässä tilassa saa kitkuteltua eteenpäin. Taitaa viittaa ojainkortttiin josta johdettu kysymys millä tuon saa kuntoon.. jonkun lutikan vaihtamalla vai voiko vika olla pumpussa? Vinkkejä otetaan kiitollisina vastaan.

Heitin virhetilasta tiketin Nibe:lle, mutta sieltä ei toistaiseksi ole vastausta tullut.
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Miten suodatin / mutaboksi, onko se tarkistettu ja tarvittaessa putsattu?

Niben käyttämien pumppujen logiikka taisi olla juuri tuo et ellei tule PWM signaalia niin pyörii täysillä. Jos linjassa on osittainen tukos eli vesi liikkuu huonosti niin voi olla et täysillä käydessä vettä tulee sen verran että pysyy paineet rajojen sisällä.

Toki voi olla jonkin sortin ohjainvikakin mutta mielestäni tuota veden virtausta kannattaa kyllä tutkia omatoimisestikin sillä aikaa kun odottaa että huolto ottaa yhteyttä.
 

Jykke76

Jäsen
  • Keskustelun aloittaja
  • #4
Pitää tarkistaa sihti ja tuo kuumakaasu ei näemmä nouse kun virhetila on käsillä. Kuvassa pari virhetilaa:
2020-03-23 21_07_47-Historia - VVM 320 R - NIBE Uplink™.png


Kun kone on käynyt ilman vikatiloja niin käyrä näyttää jotakuinkin tältä:
2020-03-23 21_16_55-Historia - VVM 320 R - NIBE Uplink™.png



Meinaako tuo nyt sitä että kompura on kypsä vai mitä tuosta huonosta kuumakaasusta pitäisi päätellä? :(
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Aika korkeat kk lämpötilat tuossa toisessa kuvassa, parissa vedossa jonkin matkaa yli 100C. En muista omassa pumpussa nähneeni paljoakaan yli 85C milloinkaan.

Jos virtausanturiin on uskomista niin kyllähän tuossa vesi virtaa, silmämääräisesti reilu 10-11 litraa minuutissa. Kaipa se -8 koneelle pitäisi riittää? Kv pumppukin käy kyllä aika matalalla teholla yleisesti, oma kv pumppu liikkuu yleensä 60-100% välillä mutta putkistot ovat tietty yksilöllisiä.

Tuskin tuossa nyt kompura on finaalissa mutta jotain tuossa mättää. Mikä on pyynti tuossa? Tekeekö pumppu myös lämpimän veden vai pelkästään lämmitykseen? Onko patteri- tai lattialämmitys?

Ei sinänänsä kuulu tähän mutta minä en jostain syystä saa tuota virtausta (BF1) näkymään Uplinkissa ollenkaan vaikka se SMO:ssa näkyy. Koitin Nibeltäkin kysyä mutta eivätpä vaivautuneet vastaamaan tällaiselle tölpille.

muoks: pyynti varmaan jossain 40C tietämillä menolämpötilasta päätellen. Voiskohan olla paisuntaventtiilin oireilua?

muoks 2: onko minkä ikäinen kone? Takuuta lienee vielä jäljellä joten ellei suodatin ole tukossa niin ei muuta kun huolto paikalle.
 
Viimeksi muokattu:

Jykke76

Jäsen
  • Keskustelun aloittaja
  • #6
2017 Heinäkuussa asennettu. Sihti putsattu, ei mainittavaa roskaa tai ainakaan tukossa. Patterilämmitys + käyttöveden lämmitys. Tuossa kun noita logeja selaa jotenkin tuntuu että jotain häikkää on ollut jo aiemminkin. Ekassa kuvassa kaiketi normaali tilanne, ensin käyttövettä (kuumempi) ja sitten pattereiden lämmitystä.
vVsgkfB[1].png

Nyt kun ongelmat vikatiloineen alkoivat, niin heiluntaa käppyröissä on paljon enemmän. Akuun silmään pisti tuo virtauksen puuttuminen ja sitä kautta kiertovesipumppu, mutta se taitaa olla vaan oire siitä kun lämmönvaihtimen lämpötila ei nouse ja varsinainen virtauksen pysähtyminen vikatilan jälkeinen toiminto.

Mutta nyt vaikuttaa siltä että kompura ei vaan tuota/siirrä/ohjaa lämpöä veteen. Kompura kyllä käy puhtaasti ja sen putket kuumenee.

gPFfuRO[1].png

Ja vielä vikakoodin kuvaus: " 425, Pieni lämmönkeruuvirtaus, kylmäainevuoto. 2 toistuva LP/HP-painekytkinhälytys 2,5 tunnin sisällä. "
 
Viimeksi muokattu:

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Ei näy minullakaan, näkyy vain
Minulla näkyy uplinkissa tuon BF1:n kohdalla vain viivat.

Mutta ilmeisesti tuo jollain käyttäjillä kuitenkin oikeasti näkyy uplinkin kautta. Onkohan eroa mitä rautaa on käytössä vai mikä softaversio? Itsellä on kyllä SMO:ssa tuorein softa sisällä.
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Minullakin SMO40, softana 9061R7

AP:lla taas VVM320R, softaversiosta ei tietoa. Olen ollut jotenkin siinä uskossa että tuo ohjain on noissa kuitenkin pohjimmiltaan hyvin samankaltainen erilaisista ulkokuorista huolimatta.
 

Andres

Aktiivinen jäsen
2017 Heinäkuussa asennettu. Sihti putsattu, ei mainittavaa roskaa tai ainakaan tukossa. Patterilämmitys + käyttöveden lämmitys. Tuossa kun noita logeja selaa jotenkin tuntuu että jotain häikkää on ollut jo aiemminkin. Ekassa kuvassa kaiketi normaali tilanne, ensin käyttövettä (kuumempi) ja sitten pattereiden lämmitystä.
katso liitettä 63662

Nyt kun ongelmat vikatiloineen alkoivat, niin heiluntaa käppyröissä on paljon enemmän. Akuun silmään pisti tuo virtauksen puuttuminen ja sitä kautta kiertovesipumppu, mutta se taitaa olla vaan oire siitä kun lämmönvaihtimen lämpötila ei nouse ja varsinainen virtauksen pysähtyminen vikatilan jälkeinen toiminto.

Mutta nyt vaikuttaa siltä että kompura ei vaan tuota/siirrä/ohjaa lämpöä veteen. Kompura kyllä käy puhtaasti ja sen putket kuumenee.

katso liitettä 63663

Ja vielä vikakoodin kuvaus: " 425, Pieni lämmönkeruuvirtaus, kylmäainevuoto. 2 toistuva LP/HP-painekytkinhälytys 2,5 tunnin sisällä. "
2017 Heinäkuussa asennettu. Sihti putsattu, ei mainittavaa roskaa tai ainakaan tukossa. Patterilämmitys + käyttöveden lämmitys. Tuossa kun noita logeja selaa jotenkin tuntuu että jotain häikkää on ollut jo aiemminkin. Ekassa kuvassa kaiketi normaali tilanne, ensin käyttövettä (kuumempi) ja sitten pattereiden lämmitystä.
katso liitettä 63662

Nyt kun ongelmat vikatiloineen alkoivat, niin heiluntaa käppyröissä on paljon enemmän. Akuun silmään pisti tuo virtauksen puuttuminen ja sitä kautta kiertovesipumppu, mutta se taitaa olla vaan oire siitä kun lämmönvaihtimen lämpötila ei nouse ja varsinainen virtauksen pysähtyminen vikatilan jälkeinen toiminto.

Mutta nyt vaikuttaa siltä että kompura ei vaan tuota/siirrä/ohjaa lämpöä veteen. Kompura kyllä käy puhtaasti ja sen putket kuumenee.

katso liitettä 63663

Ja vielä vikakoodin kuvaus: " 425, Pieni lämmönkeruuvirtaus, kylmäainevuoto. 2 toistuva LP/HP-painekytkinhälytys 2,5 tunnin sisällä. "
Kuvassa 1 on sininen viiva lauhduttimen meno korkeammalla kuin vihreä paluulinjan lämpötila. Tämä on normaali tilanne missä ulos menee vaikka 30C vettä että paluu on vaikka 25C. Talo ottaa lämpöä.
Toisessa kuvassa ovat sininen linja sekä vihreä linja samassa paikassa. Paluulämpötila on samaa kuin menolämpötila. Silloin talo ei ota lämpöä. Vaikka pattereiden termostaattiventtilit ovat kiinni.
Kuitenkin kompressori toimii koska kuumakaasun lämpötila on korkeampi kuin menoveden lämpötila.
 

Jykke76

Jäsen
Onko tuolla meno(BT2)-paluu(BT3) lämpötilalla tämän 425 virheen ja käynnistymisen kanssa mitään tekemistä? Nyt tilanne on se että vikatila pitää kuitata 3-5 kertaa ennen kuin pumppu suostuu käynnistymään. Pumppu pitää ikään kuin hehkuttaa käyntiin kuittaamalla virheet muutamaan kertaan. Kuvassa tuota hehkutusta jossa itselle pistää silmään korkeapaineanturin(EB101) matalat lukemat 14,5-15,5bar. Kun kone käy normaalisti paine 24-33 bar. Pohdintaa vaan huoltoa odotellessa...
slbsAYp[1].png
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Kyllä jonkinmoinen epäilys ainakin omalta osalta kohdistuu paisuntaventtiiliin. Huolto kertonee sitten osuiko edes hehtaarilleen. Mutta nuo matalat paineet ja kk tasot näyttävät kyllä siltä että tuo venttiili jumittuisi väärään asentoon, oletettavasti aivan liian auki.

Todennäköisesti kuittauksessa / resetoinnissa tuo ajetaan sitten kokonaan äärilaitaan ja takaisin jolloin usean kuittauksen jälkeen saattaa ongelma poistua. Mutta pelkkää arvailua tämä siis omalta osalta.
 

Andres

Aktiivinen jäsen
Mitä tapahtui 25.03 18.00 ? Siihen asti oli käyttöveden lämmitys?
Mikä on käyttöveden tavoitettava lämpötila?

Vikatiloja: 425 on ohjeen mukaan korkea/matalapaine hälytys. Siis joko korkeapaine tai matalapaine anturi laukea. Korkeapaineanturi ei laukea 3 kertaa noin 14 bar koska anturin rakenne on sellainen. Jos anturi laukea vaikka 42 bar silloin kaasupaineen pitää ylittää vastapaine että anturi laukea. - voi olla matalapaine hälytys jos silloin oli vikailmoitus 425.

Tyhmä kysymys mutta onko veden paine 1,5....2 bar?
 

Jykke76

Jäsen
Klo 18:00 ilmeisesti tavoitteet saavutettu, tuolla ajalla ei ole vikatiloja logissa. Edellinen pressostaatti virhe tapahtui klo17:10. Olisko tuo tavoite 65c.
Jotenkin tuntuu että tuolla pumpulla joku venttiili jumittaa.

Patteriverkon paine on ja on ollut 1 bar luokkaa. Vanhat putket.. Kuvassa vielä käyttöveden lämmöt ja asteminuutit.
Huomiona vielä tuo ilmoitus "Lyhyt käyntiaika kaksi kertaa peräkkäin Vastaanotettu 25.3.2020 18.33.34"
OVnSOfC[1].png
 

iqo

Aktiivinen jäsen
Milloin @Jykke76 tilasit takuukorjauksen? Mielenkiinnolla ainakin itse kuulen, miten nopeasti ja mutkattomasti tämä Niben paljon ylistetty huolto ja takuukäsittely asian hoitaa, kun ei ihan uudesta laitteesta kuitenkaan enää ole kyse. Vai ovatko jo ilmoittaneet, että korona viivyttää myös LVI-alan toimintaa? Raportoi ihmeessä tänne, kun ongelma selviää.
 

Andres

Aktiivinen jäsen
Laida käyttöveden tavoitteeksi 55C.

Joka lämpöpumpulla on oma toimintaalue. Voi ajattella että jos laittaa säädön rajalle sitten mitään ei tapahdu mutta kyllä tapahdu jo sitten jos lähtee rajan lähelle. Jos säätö on turhan korkea sitten kone tekee turhaa työtä mikä heijastuu myös kukkarossa. Myös vikailmoituksina.

Laida vaikka väliaikaisesti käyttöveden lämmitys pois. Onko sitten vikailmoitusta?

Minulla oli kotona että veden paine ennen pumppua oli 1 bar mutta vesi ei kiertänyt kunnolla. Ei tämä haittaa jos laidat jonkun litran lisää vettä.
 

Jykke76

Jäsen
Koitin tuota tavoittelämmön laskemista ja ilmasin sisä ja ulkoyksiköt ties monenen kerran. Ei vaikutusta. Huolto tulossa tänään. Ilmoittelen miten käy.
 

Nibottaja

Jäsen
Minulla näkyy uplinkissa tuon BF1:n kohdalla vain viivat.

Mutta ilmeisesti tuo jollain käyttäjillä kuitenkin oikeasti näkyy uplinkin kautta. Onkohan eroa mitä rautaa on käytössä vai mikä softaversio? Itsellä on kyllä SMO:ssa tuorein softa sisällä.
Minulla on tuo VVM320R ja näkyy tuo virtaus uplinkin kautta. Ulkoyksikkö on skreenshotin ottaessa seis tilassa ja pumpun nopeus siksi vain 30%, joten siksi virtaus noin pieni. Softaversio 9085R5.
Screenshot_20200327_181236_com.nibeuplink.android.jpg
 
Viimeksi muokattu:

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Minulla on tuo VVM320R ja näkyy tuo virtaus uplinkin kautta. Ulkoyksikkö on skreenshotin ottaessa seis tilassa ja pumpun nopeus siksi vain 30%, joten siksi virtaus noin pieni. Softaversio 9085R5.
Olisko se sit tuo ero raudassa tai softaversiossa? Onko foorumilla joku jolla olisi tuo SMO40 käytössä ja UpLinkin kautta näykyy virtauksen tiedot?

SMO40:lle ei sen tuoreempaa softaa tarjota mitä itsellä on käytössä eli tuo 9061R7

Nibeltäkin tosiaan kysyin saman asian mutta eivät vaivautuneet vastaamaan moiseen tyhmään kysymykseen.

@Jykke76 mikä oli huollon diagnoosi?
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
Eli pistivät apupojan asialle ensin ja maanantaina tulee sit joku kokeneempi huoltoheebo diagnosoimaan. Toivottavasti pystyy tämänpäiväistä suoritusta parempaan.

Pennittömänä yrittäjänä ei oo juurikaan varaa lyödä vetoa mutta vahva veikkaus kuitenkin paisuntaventtiilin osalta.
 

Jykke76

Jäsen
@kurre orava Näitäkö meinaat QN1 / QN34? 425 vikatila tulee siis heti kun startissa kompura käynnistyy. Ihan pätevät kaveri oli paikalla. Varaosia ja aikaa ei vaan ollut enempää tälle päivälle. Kyllä se tuosta selviää :)
bs5a6Z8[1].png
 

kurre orava

´pitkähän on pilalla, lyhyttä on helppo jatkaa...´
No, lähinnä oireiden perusteella itse epäilisin tuota QN1:stä.

Tuo QN34 on alijäähyn paisuntaventtiili, tuskin sillä sentään saa ihan tuollaista jälkeä aikaiseksi. Mutta voi toki olla moni muukin syy tuohon oireiluun.

Tuli ehkä jyrkästi tuomittua omalta osalta mutta paha maailma on opettanut siihen että asiantuntija kun käy paikalla niin ellei ole ihan poikkeuksellinen tilanne ja vika niin kyllä diagnoosi pitäisi saada kerralla eikä niin "että palaamme myöhemmin ja arvioimme tilanteen uudestaan", se on asiakkaan aliarvioimista. Mutta toki hankalia vikojakin löytyy joita ei saadakaan heti lassottua.
 

Jykke76

Jäsen
Tuossa vielä video käynnistyksestä joka pysähtyy 425 virheeseen. Nyt tilanne on se että virhettä kuittailemalla pumppu ei enään käynnisty. Sinänsä hyvä että vika pysyy päällä kun asiaa pitää selvittää..

 

Jykke76

Jäsen
Huolto kävi ja vaihtoi muutamia sensoreita ilman että vikatilanne muuttui, lopulta kone käynnistyi kun "BP8 matalapainelähetin" vaihtui uuteen.
ejkua9b[1].png
Takuukeikka ja kaikki kunnossa.

Ainoa moite menee Niben it:lle/tiketöintiin, viikko sitten tehdylle tiketille ei ilmeisesti ole tehty mitään. Tai ainakaan minulle ei siitä ole tullut mitään tietoa (voi olla että asia hoitui tuon huoltoliikkeen kautta). Jos tuo kaavake on väärä tapa kommunikoida, niin se kannattaisi ottaa pois tukisivuilta.
 
Ylös Bottom