Toshiban PKVPG-ND - Daiseikai 9

Energy83

Jäsen
Toshiban maahantuonnissa ei hirvittävää kiirettä pidetä ilmeisesti, kolmisen viikkoa odottelua, joskohan ensi viikolla saisivat sen piirikortin toimitettua asentajalle. Asentaja aikoi "karhuta" korttia. Onneksi ei ole kiireellisempi vika kysymyksessä.
Täällä kans piirikortin tilauksesta nyt yli 3vko aikaa ja ei ole kuulunut mitään..

Varmaan sen 1-3kk menee että piirikortti tulee ja asennusfirma sen käy lyömässä paikalleen
 

Halkoholisti

Aktiivinen jäsen
Täällä kans piirikortin tilauksesta nyt yli 3vko aikaa ja ei ole kuulunut mitään..

Varmaan sen 1-3kk menee että piirikortti tulee ja asennusfirma sen käy lyömässä paikalleen
Viime viikolla kysyin asentajalta mikä viivyttää. Tuli siinä yhteydessä lisäkyselyä maahantuojalta/asentajalta, että kävikö ulkoyksikkö ongelman aikana täysillä vai puolikierroksilla. Vaikuttaa kuulemma vian diagnosointiin.. Muistaakseni laite kävi ulkolämpötila huomioiden normaaleilla kierroksilla.

En kyllä tiedä mitä "maksimikierroksia" tarkoitettiin, oletan että laite ei käy nollakeleissä maksimikierroksilla, ja äänikin on havaintoejni mukaan ihan erilainen kuin -15c pakkasella, joilloin ääni on pörinän sijaan vaimeaa mutta korkeampitaajuista "ujellusta".
 
Viimeksi muokattu:

Energy83

Jäsen
Viime viikolla kysyin asentajalta mikä viivyttää. Tuli siinä yhteydessä lisäkyselyä maahantuojalta/asentajalta, että kävikö ulkoyksikkö ongelman aikana täysillä vai puolikierroksilla. Vaikuttaa kuulemma vian diagnosointiin.. Muistaakseni laite kävi ulkolämpötila huomioiden normaaleilla kierroksilla.

En kyllä tiedä mitä "maksimikierroksia" tarkoitettiin, oletan että laite ei käy nollakeleissä maksimikierroksilla, ja äänikin on havaintoejni mukaan ihan erilainen kuin -15c pakkasella, joilloin ääni on pörinän sijaan vaimeaa mutta korkeampitaajuista "ujellusta".
Laitoin tänään kyselyä asennusfirmaan että miten mahtaa meidän koneen piirikortti asia edetä. 5.11 kävi asentaja kattomassa ja piirikortti tilaukseen, sen jälkeen ei ole kuulunut vielä mitään.
 

Halkoholisti

Aktiivinen jäsen
Laitoin tänään kyselyä asennusfirmaan että miten mahtaa meidän koneen piirikortti asia edetä. 5.11 kävi asentaja kattomassa ja piirikortti tilaukseen, sen jälkeen ei ole kuulunut vielä mitään.

Joo ei ole mitään uutta kuulunut auringon alla, edellisen viestini jälkeen.
Pitkässä kuusessa on ilmeisesti maahantuojan selvittely ongelman ratkaisussa, toivottavasti lopputulos on priimaa...
 

Energy83

Jäsen
Laitoin tänään kyselyä asennusfirmaan että miten mahtaa meidän koneen piirikortti asia edetä. 5.11 kävi asentaja kattomassa ja piirikortti tilaukseen, sen jälkeen ei ole kuulunut vielä mitään.

Aamulla soitteli heppu Toshiban maahantuonnista. Kyseli mikä pumppua vaivaa. Kerroin tilanteen että asentaja käyny tsekkaan ja piirikortti pitäisi vaihtaa. Kyseli myös tarkempia oireita viasta, kerroin että satunnaista ulkoyksikkö pyörii sisäyksikkö seisoo ongelmaa on havaittu. Tossun kaveri sanoi että no hänpä juttelee asennusfirman kanssa.

Eli mikäli käsitin oikein, koko asia ei ole edennyt 1kk aikana ollenkaan tai sitten viestintä maahantuonnin ja asennusfirman välillä ei toimi ollenkaan.
 

Energy83

Jäsen
On kyllä luokatonta touhua moinen kuppaaminen maahantuojalta. No, kun rahat on jo tilillä, niin mitä sitä hötkyilemään?
On se vähän jännää touhua. Niillä on pumpusta jo rahat niin mitäpä ne tyhyjää näköjään kiirehtii.

Onneksi tuo bugi toistuu sen verran harvoin että pumppua voi käyttää kuitenkin ihan normaalisti. Nyt se on toiminu tuon 1kk taas moitteetta ja lämpöä mökissä riittää. Ilman seisomisia.

Saa nähä miten tämä asia aikanaan etenee ja kuinka kauan maahantuonti vatvoo tätä. Ja tuleeko edes koko korttia koskaan.
 

Halkoholisti

Aktiivinen jäsen
Tulee mikä tulee, oli se sitten kortti, anturi, nelitieventtiili, kulmavaihde, ulkoyksikkö tai jotakin muuta, kunhan vaan hoitaisivat homman pois päiväjärjestyksestä. Ja se puuttuva informointi, missä mennään. Kun asentajakin joutuu karhuamaan tietoa maahantuojalta kuukauden jälkeen ongelman raportoinnista...

pari kertaa on täällä jumittunut laite sulatuksen jälkeen. Kummallakin kerralla pidemmän plussakelijakson jälkeen ilmojen viiletessä ekan sulatuksen jälkeen -> ulkoyksikkö hurisee, sisällä ei tapahdu mitään, ja suuria vaikeuksia saada tapahtumaankaan.

Edellisellä kerralla kun vastaava lämpötilojen muutos sulatuskeleille tapahtui, ei laite jumiutunutkaan. Eli satunnaista on tämä jumiutuminen, mutta ei se saa jumiutua koskaan.
 

remykv

Vakionaama
Maahantuoja mulla vetkutteli sen vuoden eikä tosiaan lupauksista huolimatta alkanut millekkään ennenkuin olin kuluttajansuojaan yhteydessä
 

Halkoholisti

Aktiivinen jäsen
Toshiballa kannattaisi varmaan vaihtaa sellaiseen maahantuojaan, jolla on vielä jonkinlainen taso ja ammattiylpeys, ja kiinnostus hoitaa hommat ajallaan. Ei oikein hyvää mainosta tällainen vetkuttelu.
 

Energy83

Jäsen
Huomenna tulee asentaja asentamaan uuden ulkoyksikön piirikortin vaikka ensiksi puhuttiin sisäyksikön kortista.

Saa nähdä miten laitteen käyttäytyminen muuttuu jatkossa. Laitan myöhemmin informaatiota kunhan tulee käyttökokemusta uuden kortin kanssa.

Nykyselläkin kortilla pumppu on toiminut nyt jo yli 1kk ilman katkoksia.
 

Halkoholisti

Aktiivinen jäsen
Täällä on laite nyt pari kertaa selvinnyt sellaisen säävaihtelun yli, joka aiemmin syksyllä aiheutti kahteen otteeseen sen, että sulatuksen jälkeen ulkoyksikkö hyrräsi kyllä, mutta sisällä ei tapahtunutkaan mitään.

Lieneekö ollut "uutuuden jäykkyyttä", vai seilaako nämä laitteet ihan "tuurilla" sulatuksen jälkeen. Mene ja tiedä.
Viisainta kuitenkin korjauttaa ongelma. Viikko pari sitten näin asentajan asentamassa "naapuriin" samanlaista pumppua.
Kuulosti että täytyy taas kerran kysellä maahantuojalta... Saa nähdä milloin jotakin tapahtuu.

Mutta asiasta toiseen, illasta pakkanen meni -19c...-22c lukemiin.
VTT käppyröiden, ja kiinteistön aiemman suorasähkö lämmitysenergian kulutuksen perusteella arvioin aiemmin, että pumpun raja
olisi jossakin -20c...-22c paikkeilla tässä tilassa. Ja sinne asti se näyttäisi taipuvankin, jopa nelospuhalluksella, jolla ei
ilmeisesti ihan maksimia pumpusta edes saa irti, mikäli tämän laitteen toiminta on vastaavanlainen kuin vanhemmassa arctic mallissa,
eli "maksimit" saa käyttöön joko autopuhalluksella, maksimipuhalluksella, tai hi-power napilla.

Tosin näissä pakkasissa ei enää riittänyt perus 23c pyynti, eikä edes 26c, vaan piti laittaa kerralla 30c pyynniksi.
Sisälämpö päähuoneissa sopiva 21,4c. Puhalluslämpö pyörii jossakin 36c paikkeilla, kunhan sulatuksen jälkeen ensin tokenee...
 
Viimeksi muokattu:

vmakela

Jäsen
Tuohon sulatukseen liittyen, minullakin oli tänään aamulla yksi pidempi, jossa tuntui että arpoi ehkä sen vartin tai enemmän että mitä pitäisi tehdä. Piti vain odotella. Hyvä seurata kun on etänä kotona viereisessä huoneessa hommissa. Muutenkin sulatuksen äänet tulee jostain satunnaisgeneraattorista, ja syvältä. Välillä "keitetään" pikaiset pienet rohinat, välillä pidemmän kaavan kautta, ja äänet sitä mukaa. Keli täällä Etelä-Pohjanmaalla oli aste pakkasta, kosteahko.
 

tet

Vakionaama
^ Oma kone on toiminut kuin junan vessa, ei ole temppuillut kertaakaan. Minusta tuo ei turhan pitkiä sulatuksia tee. Lyhyitä turhia sulatuksia se tekee, tai ainakaan kennossa ei ole aina huurretta lainkaan kun tekee lyhyen minuutin mittaisen sulatuksen säännöllisin 70 min välein. Mutta sitten jos tekee pidemmän, niin sille on oikeasti tarvetta, höyrystin on kunnolla tukkeessa.
 

Halkoholisti

Aktiivinen jäsen
Tuohon sulatukseen liittyen, minullakin oli tänään aamulla yksi pidempi, jossa tuntui että arpoi ehkä sen vartin tai enemmän että mitä pitäisi tehdä. Piti vain odotella. Hyvä seurata kun on etänä kotona viereisessä huoneessa hommissa. Muutenkin sulatuksen äänet tulee jostain satunnaisgeneraattorista, ja syvältä. Välillä "keitetään" pikaiset pienet rohinat, välillä pidemmän kaavan kautta, ja äänet sitä mukaa. Keli täällä Etelä-Pohjanmaalla oli aste pakkasta, kosteahko.

Täällä oli pariin kertaan sellainen tilanne, ettei ollut kyse enää arpajaisista... Laite oli jo suorittanut sulatuksen hyvän aikaa sitten.
Sisäyksikköä ei saanut päälle millään ilveellä, ei pyyntilämmön nostolla, eikä sillä että käytti sulakkeesta virrat pois, ja toisella kerralla käytin hetken aikaa jäähdytysmoodissakin, se saattoi toimiakin, ainakin viileää pukkasi. Pitkän säätämisen jälkeen sisäyksikkö kuitenkin heräsi lämmittämään.
 

Energy83

Jäsen
Huomenna tulee asentaja asentamaan uuden ulkoyksikön piirikortin vaikka ensiksi puhuttiin sisäyksikön kortista.

Saa nähdä miten laitteen käyttäytyminen muuttuu jatkossa. Laitan myöhemmin informaatiota kunhan tulee käyttökokemusta uuden kortin kanssa.

Nykyselläkin kortilla pumppu on toiminut nyt jo yli 1kk ilman katkoksia.

Tämä pumppu episodi alkaa saamaan koomisia piirteitä.

Asentaja soitti että hän vaihto piirikortin ja pumppu ei toimi ollenkaan, kyseli onko polttopuita. Menee ulkoyksikkö vaihtoon.
Se vaihto sinne 35sen koneen kortin, maahantuonti oli sitä mieltä että 25 ja 35 koneen kortit käy keskenään.

Ihmetteli ku sanoin että on se kone toiminu normaalisti viimisen kk päivät...

Sanoin että kokeile nyt lyödä se vanha kortti sinne että jos se edes heräis, tarvis olla montaa kuukautta ilman pumppua...

Eli mulla on ollu uudesta asti viallinen ulkoyksikkö joka on toiminut vajavaisesti koko sen ajan vaikka on lämpöä piisannut.

Eli aika monella muullakin saattaa tietämättään olla viallinen pumppu uudesta asti.
 

Halkoholisti

Aktiivinen jäsen
Se vaihto sinne 35sen koneen kortin, maahantuonti oli sitä mieltä että 25 ja 35 koneen kortit käy keskenään.

Karua. Eikö se 25 ja 35 sarjalaisten ero juurikin ko. kortilla tehdä ohjelmallisesti? vai onko yksikössä useampikin kortti...
Kätevää varmaan jos vain korttia vaihtamalla malli päivittyisi :p

Mutta ei tuo maahantuojan touhu tosiaankaan oikein vakuuta.
 
Viimeksi muokattu:

jarkko_h

Jäsen
35:ssa on mm. eri kompura kuin 25:ssa. Asia selviää service manuaalista. Myös yhteensopivuudet varaosien osalta pitäis selvitä.

Olisi hyvä että:
1. Maahantuoja lukisi service manuaaleja & Service noteja
2. Service manuaali ja notet olisi yhteensopivuuksien osalta ajantasaisia

Joskus viat on kinkkisiä selvittää. Luulisi että tämän vian selvitys ja service noten teko siitä olisi kohtuu helppo homma. Toki toistettavuuden heikkous vaikeuttaa. Silti jos tässä vaiheessa ei vieläkään ole korjausohjeita tähän vikatyyppiin, ni jo on PRKL. Ekosta raportoiduista vioista on jo yli vuosi. Eikö viallisia pumppuja ole viitsitty tutkia lainkaan? Luulisi tehdasta kiinostavan löytää juurisyy ja saada korjaukset tehtyä osan vaihdolla koko ulkoyksikön sijaan.

Totaalista tössimistä Thössibältä ja jos viivettä tulee, niin koko pumppu vaihtoon.
 

Energy83

Jäsen
Sanoin sille asentajalle että ei se 35sen kortti varmaan käy siihen että sen takia se ei syttyny ollenkaan ja työnsi vikakoodia, asentaja oli vähän samaa mieltä mutta kun maahantuonti sano sille että se 35sen kortti käy niin se kuulemma sitten käy

Pyynnöstä se laitto takas vanhan kortin niin pumppu sytty heti pyörimään ja toimii nyt edelliseen malliin. Maahantuonti on nyt sitä mieltä että ulkoyksikkö vaihtoon seuraavaksi.

Kuulostaa tuo maahantuonnin touhu melko jännältä
 
Viimeksi muokattu:

Energy83

Jäsen
Sanoin sille asentajalle että ei se 35sen kortti varmaan käy siihen että sen takia se ei syttyny ollenkaan ja työnsi vikakoodia, asentaja oli vähän samaa mieltä mutta kun maahantuonti sano sille että se 35sen kortti käy niin se kuulemma sitten käy

Pyynnöstä se laitto takas vanhan kortin niin pumppu sytty heti pyörimään ja toimii nyt edelliseen malliin. Maahantuonti on nyt sitä mieltä että ulkoyksikkö vaihtoon seuraavaksi.

Kuulostaa tuo maahantuonnin touhu melko jännältä
Mielenkiintosta kattoa nyt mitä jatkossa. Tuleeko asentaja seuraavalla kerralla uuden ulkoyksikön vai oikean (25sen) kortin kanssa.

Jos se tämän päiväinen uus kortti olis ollu 25 niin bugittelu olis voinu loppua jo sillä. Mutta samahan se on pistää uutta koko kone
 

remykv

Vakionaama
Mulla meni hommat juuri samalla tavalla, lähtiissä sanoi että vaihtuu ulkoyksikkö mutta tulikin kokonaan uusi kone ja 25 tilalle 35
 

tet

Vakionaama
Tuo oma pumppu ei ole aikoihin oireillut, mutta tänään tuli taas havainto tuosta "käynnistymättömyydestä". Pumppu on pyörinyt lämmityskaudella manuaalipuhalluksella 2-nopeudella, ja aiemmin takkamoodi päällä. Jokin aika sitten otin takkamoodin pois, koska se sai aina sulatuksen jälkeen aikaan vilunväristyksiä, kun puhallin lähti käyntiin kennon ollessa vielä sulatuksen jäljiltä jääkylmä. Mitään varsinaista tarvetta takkamoodille ei ole. Se on ollut päällä siitä asti, kun sen avulla sain koneen käyntiin ekalla jumittelukerralla viime talvena.

Tänään pysäytin koneen suodattimien puhdistuksen ajaksi, ja unohdin laitteen sammuksiin n. 25 min ajaksi. Noin 10 min käynnistyksen jälkeen aloin ihmetellä, kun sisäyksikkö ei vielä puhaltanut. Totesin ulkoyksikön kuitenkin käyvän pienellä, noin 200 W ottoteholla. Tässä kohtaa nostin lämpötilapyynnin 22 -> 23. Muutaman minuutin päästä sisäyksikön puhallin pyörähti käyntiin, ja kone alkoi nostella ottotehoaan. Jonkin ajan kuluttua laskin pyynnin takaisin 22 asteeseen.

Ulkolämpötila oli hieman plussalla ja nousussa. Vaikuttaa siltä, että laitteen (sumean?) säädön kartoissa ei vain ole varauduttu moisiin olosuhteisiin, eikä laite osaa nostaa tehoaan tarpeeksi. Sisäpuhallin starttaa vasta kun kenno saavuttaa tietyn lämpötilan, joka tässä tapauksessa jää ilmeisesti saavuttamatta pienestä ottotehosta johtuen. Pieni pyyntilämpötilan nosto riitti nostamaan kompuran kierroksia sen verran, että lämpötilaraja saavutettiin, ja sisäpuhallin käynnistyi. Sen jälkeen laite alkoikin ottaa tehoa ihan kunnolla.

Selkeästihän tuo bugille vaikuttaa, ja takkamoodi estänee tuon esiintymisen, koska sisäpuhallin käynnistyy siinä kennon lämpötilasta välittämättä. Täytyy pitää takkamoodi edelleen pois, ja seurata, tuleeko jumeja sulatuksen jälkeen. Nythän tämä jumi tuli hyvin erikoisessa tilanteessa itselleni, eli pidemmän seisonnan jälkeen.
 

Halkoholisti

Aktiivinen jäsen
Tuo oma pumppu ei ole aikoihin oireillut, mutta tänään tuli taas havainto tuosta "käynnistymättömyydestä". Pumppu on pyörinyt lämmityskaudella manuaalipuhalluksella 2-nopeudella, ja aiemmin takkamoodi päällä. Jokin aika sitten otin takkamoodin pois, koska se sai aina sulatuksen jälkeen aikaan vilunväristyksiä, kun puhallin lähti käyntiin kennon ollessa vielä sulatuksen jäljiltä jääkylmä. Mitään varsinaista tarvetta takkamoodille ei ole. Se on ollut päällä siitä asti, kun sen avulla sain koneen käyntiin ekalla jumittelukerralla viime talvena.

Tänään pysäytin koneen suodattimien puhdistuksen ajaksi, ja unohdin laitteen sammuksiin n. 25 min ajaksi. Noin 10 min käynnistyksen jälkeen aloin ihmetellä, kun sisäyksikkö ei vielä puhaltanut. Totesin ulkoyksikön kuitenkin käyvän pienellä, noin 200 W ottoteholla. Tässä kohtaa nostin lämpötilapyynnin 22 -> 23. Muutaman minuutin päästä sisäyksikön puhallin pyörähti käyntiin, ja kone alkoi nostella ottotehoaan. Jonkin ajan kuluttua laskin pyynnin takaisin 22 asteeseen.

Ulkolämpötila oli hieman plussalla ja nousussa. Vaikuttaa siltä, että laitteen (sumean?) säädön kartoissa ei vain ole varauduttu moisiin olosuhteisiin, eikä laite osaa nostaa tehoaan tarpeeksi. Sisäpuhallin starttaa vasta kun kenno saavuttaa tietyn lämpötilan, joka tässä tapauksessa jää ilmeisesti saavuttamatta pienestä ottotehosta johtuen. Pieni pyyntilämpötilan nosto riitti nostamaan kompuran kierroksia sen verran, että lämpötilaraja saavutettiin, ja sisäpuhallin käynnistyi. Sen jälkeen laite alkoikin ottaa tehoa ihan kunnolla.

Selkeästihän tuo bugille vaikuttaa, ja takkamoodi estänee tuon esiintymisen, koska sisäpuhallin käynnistyy siinä kennon lämpötilasta välittämättä. Täytyy pitää takkamoodi edelleen pois, ja seurata, tuleeko jumeja sulatuksen jälkeen. Nythän tämä jumi tuli hyvin erikoisessa tilanteessa itselleni, eli pidemmän seisonnan jälkeen.

Minulla ei auttanut vaikka pyynnin nosti 30 asteeseen.
taitaa olla eri bugi.
 

Halkoholisti

Aktiivinen jäsen
Missähän nyt on hämminki, kun tossukan appi ei halua enää ohjata pumppua.
laitoin jo sovittimelle useamman kerran setup nappia sekä resettiä, ja asensin uudestaan apin älyluuriin ja vielä wifi routterista wps pairia rämpläsin.

On nämä kyllä viritelmiä... Ja hirveä työ oli saada eka kerrallakin toimimaan koko etäohjaus.

Tossukan sovittimessa palaa wifi sekä virtavalo, link valo pimeänä, ohjeen mukaan käsitin että näin pitäisikin olla...

Appi kertoo avaussivulla että yhdistetty internettiin, mutta pumpun välilehdellä lukee "poissa verkosta"...

Mitäs toimia seuraavaksi?

EDIT: välillä sisäyksikkö jää vilkuttamaan vuorotellen kuvan mukaisia "WIFI" ja "timer" valoja, ihan kunnon sykkeellä.
 

Liitteet

  • IMG_20201220_093622.jpg
    IMG_20201220_093622.jpg
    47,3 KB · Katsottu: 11
Viimeksi muokattu:

tet

Vakionaama
Tossukan sovittimessa palaa wifi sekä virtavalo, link valo pimeänä, ohjeen mukaan käsitin että näin pitäisikin olla...
Ei ole tullut tuota Wifi-sovitinta hankittua, mutta harkitsin asiaa ja manuaalit tuli ladattua. Niistä ymmärtäisin, että myös Wifi-valon pitää olla pimeänä. Jos se palaa, laite ilmeisesti ei ole yhteydessä tukiasemaan. Hieman epälooginen toiminta kieltämättä, mutta näin se manuaali minusta väittää. Eli vaatisiko tuo nyt sitten sen yhdistämisrituaalin kännykän kautta uudelleen. Ilmeisesti valon palaessa laite itse tekee Wifi-verkon, johon liitytään kännykällä yhdistämistoimia varten. Eli siellä lähistöllä pitäisi nyt näkyä se Wifi-verkko, jonka tukiasemana toimii tuo sovitin itse.
 

Halkoholisti

Aktiivinen jäsen
On tämä kyllä yks persreikä.

Edit: Edelleen samaan tyssää: Appi kertoo avaussivulla että yhdistetty internettiin, mutta pumpun välilehdellä lukee "poissa verkosta"...

Ja kun yrittää lisätä laitteen uudelleen,
"Jotain meni pieleen. Laitetta ei voi valita" :hmm:
 

Liitteet

  • Screenshot_20201220_125529_com.toshibatctc.SmartAC.jpg
    Screenshot_20201220_125529_com.toshibatctc.SmartAC.jpg
    28,9 KB · Katsottu: 17
  • Screenshot_20201220_125551_com.toshibatctc.SmartAC.jpg
    Screenshot_20201220_125551_com.toshibatctc.SmartAC.jpg
    17,1 KB · Katsottu: 17
Viimeksi muokattu:

Halkoholisti

Aktiivinen jäsen
En ymmärrä. Sovittimen valot on ihan oikein. Tuolla skannausmenetelmällä olen homman saanut aiemmin toimimaa, mutten koskaan ssid ja salasana systeemillä, sekin on hyvin erikoista.
 

Liitteet

  • Screenshot_20201220_141404_com.android.settings.jpg
    Screenshot_20201220_141404_com.android.settings.jpg
    31,1 KB · Katsottu: 11

Halkoholisti

Aktiivinen jäsen
Nyt kun sain taistelun jälkeen laitteen lisättyä tuolla skannaksella, niin tulee tällainen ilmoitus (kuva alla) kun menee pumpun hallintasivulle. Kyllä on höpö laitteita.

Edit: "ilmastointilaite lisätty onnistuneesti". Sen jälkeen näyttää apin etusivulla sisälämpötilan, mutta ulkolämpötilan kohdalla on viiva.
ja kun menee pumpun varsinaiselle hallintasivulle, niin lukee että "hälytys. Laitetietojen nouto epäonnistui... Yritä myöhemmin uudelleen..."

Pitäiskö tälle ongelmalle tehdä oma ketju jo...

Adapterissa ja pumpun etupaneelissa valot palaa kuten ohjeiden mukaan kuuluukin, silti ei vaan toimi.

Aiemmin pumpun oma wifi ja timer valo välkkyi vuorotellen nopeaa tahtia.
 

Liitteet

  • Screenshot_20201220_143117_com.toshibatctc.SmartAC.jpg
    Screenshot_20201220_143117_com.toshibatctc.SmartAC.jpg
    15,9 KB · Katsottu: 8
Viimeksi muokattu:

Halkoholisti

Aktiivinen jäsen
Vai olisiko se syy sittenkin tässä... Viimeinkin tajusivat tiedottaa :rolleyes:

Vissiin sen verran buginen tuo tossun serveri nyt, että siitä johtuen koko sisäyksikkö veti pari kertaa luukut kiinni ja sammui, tuossa etäohjauksen räpellyksen ohella. Mietin jo että nytkö se koko paska hajoaa.

Edit, ja nyt korjasivat vian... Olisivat voineet aiemmin jo tiedottaa, olisi säästynyt monta tuntia räpellystä.
 

Liitteet

  • Screenshot_20201220_161302_com.toshibatctc.SmartAC.jpg
    Screenshot_20201220_161302_com.toshibatctc.SmartAC.jpg
    21,9 KB · Katsottu: 35
Viimeksi muokattu:

Energy83

Jäsen
Mielenkiintosta kattoa nyt mitä jatkossa. Tuleeko asentaja seuraavalla kerralla uuden ulkoyksikön vai oikean (25sen) kortin kanssa.

Jos se tämän päiväinen uus kortti olis ollu 25 niin bugittelu olis voinu loppua jo sillä. Mutta samahan se on pistää uutta koko kone

Asentaja soitteli tänään että tulevat huomenna laittamaan uuden ulkoyksikön. Yllätyin että meni näinkin nopeasti tämä homma. Myönsi tuossa että turhahan sinne oli vissiin 35sen korttia yrittää tyrkyttää aikaisemmalla käynnillä.

Huomisesta eteenpäin sitten lämmittäminen jatkuu uudella ulkoyksiköllä. Aika näyttää poistuko tuo vähäinen seisoskelu, viimeisen 1.5kk kone on toiminut moitteetta. Viime talvena ja nyt alkutalvesta se seisahti muutamaan kertaan josta aloin setvimään tätä koko touhua.

Toivottavasti ongelmat korjaantuisi kaikki että eivät pahenisi ainakaan uuden yksikön myötä
 

janti

Moderaattori
Ylläpidon jäsen
Onko tulossa 25 vai 35 ulkoyksikkö?
=> Tuleeko tuosta ulkoyksikön vaihdolla 35, vai pitäisikö sisäyksikön kortti vaihtaa 35 myöskin jotta olisi 35?
 

jarkko_h

Jäsen
25 sarjalaiseen käy 1,5 neliön kaapeli ja 10 A johdonsuojaus. 35 sarjalaisessa 16A ja 2,5 neliöä.

Eli jos ulkoyksikön vaihtaa, pitää vaihto huomioida johdotuksessa ja johdon suojauksessa. Toki jos 25 yksikkö ollut aikaisemmin ja mitoitettu 60...70% kuormille kylmimmillä keleillä, ei 35 vie sen enempää virtaa kyseisissä keleissä. Laitetta voi lisäksi ajaa varmuuden vuoksi tehoryntäilyn estämiseksi 75% tehotasolla.
 

Energy83

Jäsen
Onko tulossa 25 vai 35 ulkoyksikkö?
=> Tuleeko tuosta ulkoyksikön vaihdolla 35, vai pitäisikö sisäyksikön kortti vaihtaa 35 myöskin jotta olisi 35?
Eiköhän ne laita saman 25sen ulkoyksikön mikä alkujaan asennettiinkin. Tai mistä sen tietää meinaako ne pistää 35sen.

Sisäyksikössäkin lukee ainakin 25nen myös että jos ulkoyksikön vaihtaa 35ksi niin sillon varmaan sisäyksikkö vaihtuu samalla.
 

Energy83

Jäsen
25 sarjalaiseen käy 1,5 neliön kaapeli ja 10 A johdonsuojaus. 35 sarjalaisessa 16A ja 2,5 neliöä.

Eli jos ulkoyksikön vaihtaa, pitää vaihto huomioida johdotuksessa ja johdon suojauksessa. Toki jos 25 yksikkö ollut aikaisemmin ja mitoitettu 60...70% kuormille kylmimmillä keleillä, ei 35 vie sen enempää virtaa kyseisissä keleissä. Laitetta voi lisäksi ajaa varmuuden vuoksi tehoryntäilyn estämiseksi 75% tehotasolla.
Nykynen 25nen on 10A sulakkeen takana joten 35sen jos ne meinaa vaihtaa tuohon niin sillon menis sähköt ja sulake uusiksi.
 

Energy83

Jäsen
Nyt on uusi ulkoyksikkö, 25nen, sama niinkuin alkujaankin.

Aika näyttää miten toimii. Ilmottelen kun saa käyttökokemuksia lisää tulevien kk aikana.
 

jarkko_h

Jäsen
Tet, olet oikeassa. Veikkaan että aika yleensä vedot pitkät ja jossain vaiheessa putket menevät eristeessä ja silloin tuo 10A 1,5 neliöä (asennustapa A/A2) . Itse ottaisin varman päälle jos vähänkin epäilystä. On joskus tullut vastaan kaapeli, jossa eriste kärsinyt.
 
Viimeksi muokattu:
Ylös Bottom